Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please O Please Help!


  • Please log in to reply
9 replies to this topic

#1 toshibauser

toshibauser

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 25 December 2006 - 07:02 PM

OKay
I can PLay Deathmatch just fine, load the maps play etc.

But when i try to play Half Life 2 Episode One, The actual game. It loads the menu, i click new game, its laods halfway then the loading box gets extruded and i have to shut off the computer.
The next time i tried it before playing it said your video drivers are out of date. I went to teh ATI site to dload the catalyst driver, chose my graphcis card ( x200m ) and OS ( win xp sp2 home ). But the installer said i did not have a correct version of the driver to update. Please help me, ty~toshibauser


anyone have any ideas

Edited by toshibauser, 26 December 2006 - 03:39 PM.


BC AdBot (Login to Remove)

 


#2 resp

resp

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 27 December 2006 - 02:11 PM

Sounds like you have a corrupt installation of HL episode one Or something screwy with it


HAve you tried running virus scanners, spyware scanners etc... if so did they come back with anything negative

Have you tried another site other than ATI , Notably something like guru3d.com, that contains drivers for every card imagineable...

Are you sure or do you know for sure that your'e video drivers were up to date as of the installations of hl episode one

and finally
has anything unusual happened to your video card in the last little while, ie, HAve you gotten any errors before this game, Or have you had anything weird happen

#3 toshibauser

toshibauser
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 27 December 2006 - 04:58 PM

The Video Card works good with every other game i play, Halo, Runescape, Wolfenstien

I dont have a problem with Deathmatch or Deatchmatch:Source, Just EP1

It Sais that thier is a new driver for my Graphics card, but when i go to download it , it wont let me install it.
I restored my computer to factory settings, and Half life two episode one still does this so its not a virus.
No nothing wierd has happened before this, it just will not work
thanks for the reply

I tried getting the catalyst driver 3 more times, still saying there is no compatable previous driver or something like that.

#4 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:01 PM

Posted 27 December 2006 - 05:05 PM

Are you sure that your game isn't corrupt?

#5 toshibauser

toshibauser
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 27 December 2006 - 07:30 PM

how would i know its corrupt, and how do i go about fixing this, cause im thinking its corrupt

#6 resp

resp

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 28 December 2006 - 02:47 AM

Corrupt installations are usually found out by testing things, such as looking at agame similar to it, and seeing if it gives you the same response

in your case, since deathmatch if completely fine with running this, And half life episode one isn't, Id say you may have a corrupt installation,

nothing virusy or anything, just something messed up wiht the way it installed

since it is on steam, I would recommend probably deleting the HL episode one folder form teh steam directory and then double clicking it again

Im not TOO sure if this will cause it to completely reinstall the game or not, as I haven't dealt with this game directly
Last I remember if you delete a folder in steam it just regrows itself but its worth a try

if all else fails you can simply reinstall steam altogether

pain in the behind I know, But if you have to do it you have to do it lol believe me I reinstalled windows once because my username kept deleting itself, and there really was no other reason than that lol

#7 toshibauser

toshibauser
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 28 December 2006 - 05:31 PM

well, i have reinstalled steam, 4 times

ill try deleting the Episode 1 folder and see what happens, thanks for the tip

#8 toshibauser

toshibauser
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 28 December 2006 - 05:33 PM

ooh, i was just in the steam directory, and the EP 1 files are shared with deathmatch

i think im gonna call either steam or valve this weekend
thanks thou

#9 resp

resp

  • Members
  • 212 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 28 December 2006 - 06:34 PM

calling steam is prolly a waste of time, Just dl irc which can be a highly volatile program but stilll ol DL it and go to the steam unofficial help channel and ask what's up with it, just might save you about 50 minutes of waiting on the phone time...

#10 toshibauser

toshibauser
  • Topic Starter

  • Members
  • 174 posts
  • OFFLINE
  •  
  • Local time:07:01 PM

Posted 29 December 2006 - 02:44 AM

gp, thanks you~




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users