Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Pc Build


  • Please log in to reply
4 replies to this topic

#1 Steven R

Steven R

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:02 AM

Posted 25 December 2006 - 06:57 PM

I have just bought a bio star p4m800 pro-m7 bare bone kit off tigerdirect, so i have no ram, hard drives or other devices. i installed the motherboard, installed the processor and heat sink. i hooked it up to my power supply and when i turn the switch on the power suppy im expecting to see my fans kick on and my pc to tell me i have no ram. but to my suprise all i get is a little light light up from the onboard nic. ??? is this because i have no ram? or is somthing wrong, i looked over connections twice and everything looked right? i havent buildt a computer in a wile but i thought there was a post beep code for no ram. i need to find out if somthings wrong with in the next 25 days because of warrenty. i dont want to get stuck paying money for a broken computer ):

please help me
thanks steven rau

Edited by Steven R, 25 December 2006 - 07:01 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:02 PM

Posted 25 December 2006 - 09:52 PM

dlkena tie[-m :thumbsup:

Edited by dc3, 25 December 2006 - 09:53 PM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 Steven R

Steven R
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:02 AM

Posted 25 December 2006 - 10:04 PM

??

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:02 PM

Posted 25 December 2006 - 10:18 PM

Does you motherboard have a four LED status display, if so look and see how it is lit and check in the manual to see if it's showing an error. Why haven't you installed the RAM?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 Steven R

Steven R
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:02 AM

Posted 26 December 2006 - 06:59 PM

I dont have a 4 led light display and i just bought it and wanted to test to make sure my componets worked.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users