Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clear Key Word Search In Firefox


  • Please log in to reply
9 replies to this topic

#1 Rougehott

Rougehott

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 25 December 2006 - 07:53 AM

Hi!

For the life of me I cannot figure out how to clear the Search Word Box in FireFox (upper right corner--near the magnifying glass). If I place my curser in the search bar and right click I get a drop down menu with "Clear Search History" grayed out. I have gone to Tools--->Options--->Privacy and I have selected "Clear." I have also tried checking and unchecking various boxes trying to get it to clear without any success. I'm using the latest version of Firefox if that is any help.

Any info would be appreciated!

Thanks,

Lauren

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 AM

Posted 25 December 2006 - 02:19 PM

try un-checking the the selection in the Privacy section that says "Remember what I enter in forms and the search bar"

#3 Rougehott

Rougehott
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 25 December 2006 - 02:24 PM

Hi!

Thanks for the reply. I tried that and it is still not clearing it out.....

Hmmm?

Lauren

#4 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,758 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:12:21 AM

Posted 25 December 2006 - 03:14 PM

Also try clearing browser cache and cookies, and restart your system.

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+

#5 Rougehott

Rougehott
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 25 December 2006 - 03:51 PM

OK...

I went into Tools, Options, Privacy. I made sure the box for "Remeber what I enter in forms and search bar" was unchecked. I also went into "Settings" and I made sure "Cache and Cookies" were checked. Clicked OK and then went to clear all. Rebooted. and all my search words are still appearing. This is so bizarre because I know in the past I cleared it out, I dont know why its not working now. I also tried uninstalling firefox from Add/Remove programs and then I reinstalled it and the words are still appearing....

Lauren

#6 hillbillygreek

hillbillygreek

  • Members
  • 397 posts
  • OFFLINE
  •  
  • Location:SC
  • Local time:02:21 AM

Posted 25 December 2006 - 05:48 PM

If I place my curser in the search bar and right click I get a drop down menu with "Clear Search History" grayed out.


That usually means that there is nothing there for it to clear out, in other words it is actually cleared. Try entering any term & see if it is still greyed out. Also do understand that when you are entering search terms,the searchbar is "guessing" what you are typing & is merely offering you suggestions. It has nothing to do with your specific history of words that you have entered. This feature was introduced in the latest version of the Google Toolbar. If desired, it can be switched off by right clicking in the toolbar & unchecking show suggestions. You will then only see your history of search terms until you close the browser out.

#7 Rougehott

Rougehott
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:12:21 AM

Posted 25 December 2006 - 08:31 PM

Hi!

Thanks for the reply! This afternoon I finally realized what was going on.... and my hunch was as you explained it!!

Thanks again for helping me out!

Lauren

#8 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 AM

Posted 25 December 2006 - 10:54 PM

Rougehott wrote:

I also went into "Settings" and I made sure "Cache and Cookies" were checked.

Make sure to reboot.

Edited by Walkman, 26 December 2006 - 12:29 PM.


#9 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,011 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:21 AM

Posted 26 December 2006 - 09:14 AM

I also went into "Settings" and I made sure "Cache and Cookies" were checked.

Make sure that they are un-checked.


Why? If the idea is to clear out the cache and cookies when closing Firefox, you want those options checked, otherwise they are not cleared out.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#10 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 AM

Posted 26 December 2006 - 12:31 PM


I also went into "Settings" and I made sure "Cache and Cookies" were checked.

Make sure that they are un-checked.


Why? If the idea is to clear out the cache and cookies when closing Firefox, you want those options checked, otherwise they are not cleared out.

Orange Blossom :thumbsup:

My bad. I meant to say to make sure to reboot afterwards. Thanks for that correction.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users