Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Open Internet Options


  • Please log in to reply
2 replies to this topic

#1 Zaphod Beeblebrox

Zaphod Beeblebrox

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 23 December 2006 - 07:27 PM

I hope that I'm in the right spot here. I have two topics here because they started acting up at the same time. I did a stupid thing and ran SmitFraudFix and must have screwed something up. (Please don't ask why I did it - I feel bad enough already). After that I could not get IE, Outlook Express, or Internet Options to open. I restored back a day and IE, outlook express and internet options could be opened but it changed my homepage. I kept getting popups asking if I wanted to change my homepage and I kept clicking on no. I'd go into Internet Options and change it back but it kept going back to msn.com.

So I restored back another day and Outlook Express worked great but I cannot open Internet Options and IE(7) no longer has all the toolbars for favorites, print, etc. I only have the top toolbar with the site address and the space for google. There's nowhere for me to right click to get a drop down list to add more toolbars. I was going to uninstall IE7 but was unable to do so - it kept asking for a file and I hadn't a clue what it wanted. So I thought I'd try reinstalling IE7 over the version I had since I don't know how to get the extra toolbars back. Anyway, I wasn't able to do that because I couldn't verify that I was running Windows. The reason I can't verify is that neither verification methods work with my computer. I also went to google's site to download IE7 there and when I clicked on the install button nothing happened. Oh, I did run AVG, Adware, Spybot Search and Destroy.

So, (1) how do I get Internet Options to open and (2) how to I get the other toolbars to appear?

BC AdBot (Login to Remove)

 


m

#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:01:30 PM

Posted 23 December 2006 - 08:11 PM

Get yourself the old IE6-type menu on top - requires a tiny registry change and works great
http://www.tech-recipes.com/internet_explo...7_tips1375.html
then you can contol things better including getting rid of msn default. There's also some Alt-key combination to get the old menus back, but I forgot it and it won't be on top anyway.

If in Spybot you told it to not allow changes to the main search page - then ask Spybot, NICELY, to please allow you once till you get to what you want :thumbsup:

This doesn't answer all your problems, but just might begin to answer some.

Edit: it would be nice if the moderators could move this thread over to XP or IE7 under web-browsing

Edited by tos226, 23 December 2006 - 08:14 PM.


#3 Zaphod Beeblebrox

Zaphod Beeblebrox
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:30 PM

Posted 26 December 2006 - 06:39 PM

tos266 - Thanks for the response - sorry I didn't reply sooner. I've run into a much bigger problem - actually, a HUGE problem (for me anyway).

Windows XP Pro SP 2 (came already installed on the computer)
Intel Pentium 4 processor 521 w/ HT TEchnology (2.8GZ, 1MB L2 cache, 800Hz FSB)
1GB Dual Channel DDR2 533 SDRAM 2-DIMMs
240GB Serial ATA-150 (2x120GB) 8MB cache HDs (7200 rpm)
Integrated Serial ATA RAID Controller (RAID 1 requires 2 SATA HDs)

I never know what info to give. I got this off of the spec sheet that came w/ my computer. I also ran Belarc and SIW so I have LOTS more info available if needed.

Here's the problem. Not only did I have the problem with IE7 I had a slew of other problems - couldn't open Internet Options in Control Panel, couldn't download anything - other stuff I can't remember. I tried to go back to previous restore points but my computer couldn't go back - even a couple weeks back. Anyway, I decided to run the Recovery disk to try to repair the problem. It didn't seem to help so I reinstalled Windows. That left me two versions of Windows OSs. How I knew this was right after the MPC logo came up and before the WINDOWS, a new screen came up (it looked similar to what BIOS looks like). At the top it had WINDOWS XP PROFESSIONAL listed twice. Underneath it said something like "Use the up and down keys to select option and press ENTER. I didn't know what this meant so I called MPC's tech support (they are the best - except that day) and that's when I learned that I had two operating systems. She figured that there was one on the regular drive and one on the RAID HD. I guess the reason for this was I did not delete the original OS before installing the second OS.

But, she was unable to figure out how to try to get rid of the new installation. We tried going into BIOS and disabling the RAID drive but that didn't work. She had me enter some stuff (how technical I am) at the command prompt, and also had me start up the Recovery disk again. Now this caused me to have WINDOWS XP PROFESSIONAL SETUP listed under the two WINDOWS XP PROFESSIONAL. After an hour we gave up.

So, with this list:

WINDOWS XP PROFESSIONAL
WINDOWS XP PROFESSIONAL
WINDOWS XP PROFESSIONAL SETUP,

The top one is the newly installed OS, the middle is the original OS, and the bottom speaks for itself. The default is the bottom one so if I'm not at my computer when that screen comes up the computer tries to reinstall Windows. The original version seems to be working just fine although I did have occasional error messages come up once and then not again. One said to run scan disk which I did on the original OS. I started it in the evening, forgot to check it before going to bed, so when the computer restarted it defaulted to the Windows Setup. I don't know how far it got but in the morning there was an error message: "The file IASTOR.SYS could not be found." I'm assuming that message is not from scan disk but from the attempted reinstallation of Windows. If I run a search on the original OS, there are four IASTOR.SYS files:

C:\DRIVERS\IASTOR
C:\WINDOWS\System32\drivers
C:\WINDOWS.0\System32\drivers
C:\Program Files\Intel\Intel Application Accelerator

So, I'm guess that since there is a Windows.0 listed that there are two OSs. When I click on Intel Application Accelerator almost ever file (?) starts with RAIDWiz.... So, I'm guessing again that one OS is on the RAID HD ???????

I hope I gave all the info needed and that this all makes sense to someone. Thanks,

Zaphod Beeblebrox

(what does Guided Mode Off mean? It's right beside Check Post Length and Spell Checker)

Am I able to change the topic title since the problem w/ IE7 is no longer an issue - or should I have made this a new topic - sorry, learning the ropes)

Edited by Zaphod Beeblebrox, 26 December 2006 - 06:42 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users