Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Services And Controller App Closes, Cannot Access Internet


  • Please log in to reply
2 replies to this topic

#1 Stu_2

Stu_2

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:40 PM

Posted 23 December 2006 - 05:21 AM

Hello friends, I am suffering severe problems on my home computer (not the one I am using here).
A few days ago, one of my malware scanners (Superantispyware, I think) reported something like: Hijacker.Costrat.e and Trojan Padodor.U
I clicked "fix" and soon after I got a window popped up saying something like: Services and Controller app had to close. This seems to happen whenever I reboot.
Since then, I cannot access the internet (not by IE). But also Ewido, SpybotSD and Superantispyware are unable to access their updates. My ISP (on ADSL) got me to confim "ping" was all OK, so it is not the modem or "connection". But I cannot receive data via internet explorer or other applications.
This makes it extra hard to try to fix, I cannot download anything, and I cannot update AV's (but they were quite up to date at the time).
I have to travel to another PC to access this forum.

Does this make sense, and does anyone have any ideas?

thanks
Stu

PS, running XP_home(I think it is SP1a), Antimalware as above.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:40 AM

Posted 23 December 2006 - 08:00 AM

You could try the following :

Go to START - RUN and type ipconfig /flushdns

If you use IE go under Extra and click on "reset websettings "

Download Winoscketfix here and execute.

Reboot and try to upgrade your anti-malware programs. One thing I saw you mentioned Ewido. This has changed into AVG. Please check the download links for AVG Anti-Spyware and Antivirus in ,my sig.
Uninstall ewido and install both new AVG programs

If still not succesfull do the following

1) Download AVG Antivirus and AntiSpyware free as well as the latest updates from another computer. Use a memory stick to do so.

2) Install and run these and try again

#3 Stu_2

Stu_2
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:40 PM

Posted 23 December 2006 - 12:07 PM

Hey, BIG THANKS!! It seems to have fixed it. In the process I found a nasty at C\iwmj.exe

Have a great Christmas and New Year

Stu




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users