Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pci Modem Missing


  • Please log in to reply
6 replies to this topic

#1 thebestrc

thebestrc

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 22 December 2006 - 10:25 AM

I turned on my pc this morning to notice that when it loaded up a Windows found new hardware screen popped up with PCI Modem. I followed the instructions and selected Yes,this time only to connect to windows update to solve the problem. However when the scan finished it said the drivers coud not be found and that installation was incomplete. Then a bubble popped up on the taskbar stating that i may have problems with my new hardware as it hadn't been installed properly.
Anyway a problem with this is that i cant use Nokia PC Suite to send files to my phone. i tried uninstalling and reinstalling and found new hardware bubble popped up in the taskbar saying found new hardware for nokia 6230 parent phone etc except that when i tried to transfer files to my phone it said no phone connected. Is there somethign wrong with my phone or my pc??

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:10:32 PM

Posted 22 December 2006 - 10:36 AM

Hi thebestrc,

You won't be able to use the phone suite until the driver issue is corrected. I suggest rebooting the computer and then reattaching the 6230. When the add hardware wizard comes up, a window will come up asking if Windows should automatically find the driver. There should be another check box that says ... "Check this location too." (paraphrasing) Browse to the location of your Nokia suite. It should be found in Programs Files - Nokia Suite (??). Give it a try and let us know if it recognizes the phone.

Good luck

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 thebestrc

thebestrc
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 22 December 2006 - 10:39 AM

Tried when i reattach the phone it doesnt say data enhancement attached on the phone . Nothing happens .i dont think the phone is being recognised by the pc

#4 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:10:32 PM

Posted 22 December 2006 - 10:51 AM

Windows found new hardware screen popped up with PCI Modem. I followed the instructions and selected Yes,this time only to connect to windows update to solve the problem.


Just making sure I understand... When the computer displayed this, you told it to look at the Nokia Suite folder in Windows??? From my experiences, the phone will appear as a modem in Device Manager. (Right click My Computer and select properties. Select the Hardware Tab - Select the Device Manager button - look in that window under modems to see if the phone is showing) Also check to see if their are any exclaimation marks showing for Other devices.

If the phone is being seen here, but doesn't allow transfer of files, there maybe a configuration problem in Nokia's setup.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#5 thebestrc

thebestrc
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 22 December 2006 - 11:01 AM

The phone doesnt appear under the modems. Why would i tell the computer to look in the nokia suite folder?? The nokia pc suite provides software for the cable drivers ,pc suite and Nokia 6230 USB Obex,Parent Phone and Generic.
i tried your solution anyway but to no avail. I dont think the software for the PCI Modem is in the Nokia PC suite folder

Downloaded driverguide toolkit and looked at the pci modem. It found out this info about the device:

UNKNOWN DEVICE

Windows has identified this device as an unknown device.
---------------------------------------------
The drivers for this device are not installed.

To locate a driver for this device right click the device and select Search | ...for driver.
---------------------------------------------
DriverGuide Toolkit has detected the following information about this device:

Device: SiS7013 56k Modem
Vendor: Silicon Integrated Systems (SiS)
OEM:
Manufacturer: UNKNOWN
---------------------------------------------
Driver Information
---------------------------------------------
Class: UNKNOWN
Version:
Date:
Manufacturer: UNKNOWN
---------------------------------------------
Capabilities: 0
CompatibleIDs: PCI\VEN_1039&CC_070300
DeviceDesc: PCI Modem
HardwareID: PCI\VEN_1039&DEV_7013&SUBSYS_00000000&REV_A0
LocationInformation: PCI bus 0, device 1, function 6
---------------------------------------------
This device is not functioning. Right click this device to identify and search for a driver.

Edited by thebestrc, 22 December 2006 - 11:11 AM.


#6 thebestrc

thebestrc
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Local time:03:32 AM

Posted 22 December 2006 - 11:32 AM

FIXED
Went to driverguide.com and downlaod the driver for SiS7013 56k Modem next time that found new hardware popped up i simply redirected it to the containing folder and bos your uncle it worked.

#7 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:10:32 PM

Posted 22 December 2006 - 07:10 AM

Awesome! I am glad you found your solution.

I think we were thinking about two different things. I had a similar problem to occur and the device drivers were bundled with the suite.

Glad all is fixed! Have a great holiday...

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users