Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installshield Error -5001


  • Please log in to reply
2 replies to this topic

#1 ilsa

ilsa

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 20 December 2006 - 02:46 PM

I am in trouble and i have no idea how to solve the problem. While i was installing a game i had a power cut off. When i started my pc again i could see the game but i could neither play nor uninstall it. Apparently not the whole game was installed .
I tried to uninstall it but i get this message :

>SetupDLL\SetupDLL.cpp (476)
PAPP:Secret Files Tunguska
PVENDOR:DeepSilver (http://secretfiles-game.com)
PGUID:3B416FDA-CB3E-4514-9616-763E5B0D1140
$10.1.0.244
@Windows XP service Pack 2 (2600) BT_OTHER 0.0

When i hit ok i get a new window :

Installshield Wizard
Setup has experienced an error
Please do the following :
-Close any running programs
-Empty your temporary folder
- Check your internet (Internet-based Setups)
Then try to run the Setup again
Error code : -5001

of course none of those worked :thumbsup:
Can someone help me plz ??

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:11:10 AM

Posted 20 December 2006 - 09:48 PM

Have you tried reinstalling over the bad install?
"2007 & 2008 Windows Shell/User Award"

#3 bigbigjay88aus

bigbigjay88aus

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:10 PM

Posted 08 February 2008 - 10:02 PM

Need Help please I getting the same error I had a power cut off too. Cannot install Secret Files Tunguska. I deleted the install shield Professional folder in common files and temp files but still no luck.

Please help




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users