Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Connection To The Router, Just Not The Internet


  • Please log in to reply
7 replies to this topic

#1 iknowalittle

iknowalittle

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 19 December 2006 - 05:46 PM

Hello BleepingComputer Friends,

I have been having this problems after the cable company (InsightBB.com) updates the DNS to my modem. The router (a Hawking HWR54G) allows access to the internet to the LAN pc's, but wirelessly it only allows the configuration address (192.168.1.254) to be accessed, wuth no internet.

The settings handed down by the ISP have a subnet mask of 255.255.252.0. Which is weird because before I always saw the standard 255.255.255.0, and this is the default that the router wants to use.

I have access to other working DNS servers, but I do not know what to do to get the internet working wirelessly, except for the ISP to update their settings in a couple days.


Please Help.

BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:23 AM

Posted 20 December 2006 - 11:09 AM

I'd suggest manually changing the TCP/IP settings in the wireless device.

Use 192.168.1.51 (just a suggestion - it doesn't matter as long as the last set of numbers isn't repeated in any other device on your network).

Reset the subnet mask to 255.255.255.0

The gateway is most likely 192.168.1.1 (you can check this on one of the other computers.

Use the DNS server that's listed on the other computers also.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 iknowalittle

iknowalittle
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 20 December 2006 - 11:51 AM

Thanks John,

I will give it a shot and let you know the results.

Is there a conflict if my isp uses subnet mask 255.255.252.0, then I try to use 255.255.255.0 for my local network?

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:23 AM

Posted 20 December 2006 - 12:52 PM

One of the purposes of your router is to translate the internal IP addresses to the external IP addresses that your ISP uses. The subnet mask refers to your internal network - I can't imagine why it would be needed on a home network

Here's some links with more info: http://xtronics.com/reference/ip-subnetmasks.htm
http://www.net.princeton.edu/iprouters.html


Unless there's a specific need for a "non-standard" subnet mask on your internal network, I'd suggest going with the defaults. The network settings that you have seem to be a bit wrong - so a return to the defaults is the first step in troubleshooting.

It may not help things - but at least you'll know where the problem lies. And, if needs be, you can reset the subnet mask to their default easily enough.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 iknowalittle

iknowalittle
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 20 December 2006 - 12:58 PM

How can I reset the subnet mask provided by the isp to 255.255.255.0, I really think this is the problem?

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,072 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:23 AM

Posted 20 December 2006 - 01:01 PM

You have to locate the wireless connection in your network connections (Control Panel). Then right click on it and select Properties. Scroll down in the next window until you see "Internet Protocol (TCP/IP)" select it and click on Properties.

In the next window will be a bunch of IP addresses. Write them down for future reference. Then just click on the 2 areas where it says "automatically detect..." then click on OK to exit. You may have to reboot for the changes to take effect.

This'll reset all the TCP/IP settings to default - so it may be all that you need. If not, you can go back in and re-enter the numbers that you wrote down.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 iknowalittle

iknowalittle
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 20 December 2006 - 01:29 PM

I will upload a pic of the settings in the router, please check them for conflicts. My temporary solution I am going to try is because the wired lan works, just connect an access point to one of the 4 ports and have that rebroadcast the signal. Hopefully this will be strong enough.

#8 iknowalittle

iknowalittle
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:08:23 AM

Posted 20 December 2006 - 01:32 PM

The weird thing is that the internet worked wirelessly for a couple hours after I power cycled the router and the modem. After I turned my laptop off and started it up agian, Insight changed their settings and now all I can do is talk to the router wirelessly. Possibly just an incompatability of the router.

I will try all the settings you suggested.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users