Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Repair Install Help


  • Please log in to reply
21 replies to this topic

#1 Zane B

Zane B

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:09:51 PM

Posted 19 December 2006 - 03:11 PM

Ok. I was having trouble with a couple of viruses, and after I got rid of the actual threats, my machine is now having troule actually running in normal mode, and I was told I need to perform a repair install. The only problem is, my recovery CD is damaged, and I'm a bit stuck now. My log is clean by the way. I'll post a fresh one in this post. I need to know, is there anyway I can perform a repai install without this CD?

Heres what's happening to my system:
Can start up, and log on in normal mode, but can't run applications, or programs.
Desktop image dissapeared.
very slow performance.
can't open conrtol panel, folders, etc. It causes my system to freeze.
some programs/applications may run, but quit responding shortly afterwards.
Can't log off from the start menu. I have to turn my system off by physically holding the power switch on my CPU.

Heres a HJT log.
Logfile of HijackThis v1.99.1
Scan saved at 3:07:30 PM, on 12/19/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Mozilla Firefox\firefox.exe
C:\Documents and Settings\Zane\Desktop\Bleep.exe

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = local.,
R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName =
O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\yt.dll
O2 - BHO: Yahoo! IE Services Button - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll (file missing)
O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O2 - BHO: AOL Toolbar Launcher - {7C554162-8CB7-45A4-B8F4-8EA1C75885F9} - C:\Program Files\AOL\AOL Toolbar 2.0\aoltb.dll
O3 - Toolbar: AOL Toolbar - {DE9C389F-3316-41A7-809B-AA305ED9D922} - C:\Program Files\AOL\AOL Toolbar 2.0\aoltb.dll
O3 - Toolbar: MSN - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\MSN Apps\MSN Toolbar\01.02.3000.1001\en-us\msntb.dll
O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\yt.dll
O4 - HKLM\..\Run: [LMPDPSRV] C:\WINDOWS\System32\spool\DRIVERS\W32X86\3\LMPDPSRV.EXE
O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_09\bin\jusched.exe"
O4 - HKLM\..\Run: [S3TRAY2] S3tray2.exe
O4 - HKLM\..\Run: [RoxioDragToDisc] "C:\Program Files\Roxio\Easy Media Creator 7\Drag to Disc\DrgToDsc.exe"
O4 - HKLM\..\Run: [SM1BG] C:\WINDOWS\SM1BG.EXE
O4 - HKLM\..\Run: [pccguide.exe] "C:\Program Files\Trend Micro\Internet Security 2006\pccguide.exe"
O4 - HKLM\..\Run: [PCSuiteTrayApplication] C:\PROGRA~1\Nokia\NOKIAP~1\LAUNCH~1.EXE -startup
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe
O4 - HKLM\..\Run: [!AVG Anti-Spyware] "C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\avgas.exe" /minimized
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [AIM] C:\Program Files\AIM\aim.exe -cnetwait.odl
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Acrobat Assistant.lnk = C:\Program Files\Adobe\Acrobat 5.0\Distillr\AcroTray.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Lexmark X125 Settings Utility.lnk = C:\Program Files\Lexmark X125\LEX125SU.exe
O4 - Global Startup: Personal Coach.lnk = ?
O4 - Global Startup: TabUserW.exe.lnk = C:\WINDOWS\system32\WTablet\TabUserW.exe
O8 - Extra context menu item: &AIM Search - res://C:\Program Files\AIM Toolbar\AIMBar.dll/aimsearch.htm
O8 - Extra context menu item: &AOL Toolbar Search - res://c:\program files\aol\aol toolbar 2.0\aoltbhtml.dll/search.html
O8 - Extra context menu item: &Yahoo! Search - file:///C:\Program Files\Yahoo!\Common/ycsrch.htm
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Yahoo! &Dictionary - file:///C:\Program Files\Yahoo!\Common/ycdict.htm
O8 - Extra context menu item: Yahoo! &Maps - file:///C:\Program Files\Yahoo!\Common/ycmap.htm
O8 - Extra context menu item: Yahoo! &SMS - file:///C:\Program Files\Yahoo!\Common/ycsms.htm
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_09\bin\ssv.dll
O9 - Extra button: AOL Toolbar - {3369AF0D-62E9-4bda-8103-B4C75499B578} - C:\Program Files\AOL\AOL Toolbar 2.0\aoltb.dll
O9 - Extra button: Yahoo! Services - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll (file missing)
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
O9 - Extra button: Researcher - {9455301C-CF6B-11D3-A266-00C04F689C50} - C:\Program Files\Common Files\Microsoft Shared\Encarta Researcher\EROPROJ.DLL
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O12 - Plugin for .spop: C:\Program Files\Internet Explorer\Plugins\NPDocBox.dll
O16 - DPF: {4ED9DDF0-7479-4BBE-9335-5A1EDB1D8A21} - http://download.mcafee.com/molbin/shared/m...99/mcinsctl.cab
O16 - DPF: {BCC0FF27-31D9-4614-A68E-C18E1ADA4389} - http://download.mcafee.com/molbin/shared/m...,20/mcgdmgr.cab
O18 - Protocol: livecall - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O18 - Protocol: msnim - {828030A1-22C1-4009-854F-8E305202313F} - C:\PROGRA~1\MSNMES~1\MSGRAP~1.DLL
O20 - Winlogon Notify: WB - C:\Program Files\AlienGUIse\fastload.dll
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: Adobe LM Service - Unknown owner - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)
O23 - Service: AVG Anti-Spyware Guard - Anti-Malware Development a.s. - C:\Program Files\Grisoft\AVG Anti-Spyware 7.5\guard.exe
O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe
O23 - Service: iPodService - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
O23 - Service: Macromedia Licensing Service - Unknown owner - C:\Program Files\Common Files\Macromedia Shared\Service\Macromedia Licensing.exe
O23 - Service: Trend Micro Central Control Component (PcCtlCom) - Trend Micro Incorporated. - C:\PROGRA~1\TRENDM~1\INTERN~1\PcCtlCom.exe
O23 - Service: ServiceLayer - Nokia. - C:\Program Files\Common Files\PCSuite\Services\ServiceLayer.exe
O23 - Service: TabletService - Wacom Technology, Corp. - C:\WINDOWS\system32\Tablet.exe
O23 - Service: Trend Micro Real-time Service (Tmntsrv) - Trend Micro Incorporated. - C:\PROGRA~1\TRENDM~1\INTERN~1\Tmntsrv.exe
O23 - Service: Trend Micro Personal Firewall (TmPfw) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\TmPfw.exe
O23 - Service: Trend Micro Proxy Service (tmproxy) - Trend Micro Inc. - C:\PROGRA~1\TRENDM~1\INTERN~1\tmproxy.exe

BC AdBot (Login to Remove)

 


m

#2 aq2

aq2

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 19 December 2006 - 03:31 PM

Sorry to hear this and im not much help but your problems sounds almost like what my uncle is going through with his pc,,

If you can see if your RPC is running?Remote Procedure Calls, If you need help to find out if its running i or someone should be able to help you.




With the lack of programs running, I wonder if you are having the same problem or did you run hijackthis in safe mode?
Thanks

#3 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:09:51 PM

Posted 19 December 2006 - 03:50 PM

In regards to running the scan, it's kinda both. I wasn't running anything other than Firefox at the time, and I'm currently running in Safe Mode. It's pretty much all I can do at this time. Running it in normal mode just doesn't seem to work anymore. I hope I can fix this... :thumbsup:
Thanks for your help anyway. I don't know how to see the RPC.

#4 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:09:51 PM

Posted 19 December 2006 - 07:04 PM

The biggest problems I see are those crappy toolbars from AOhelL and YeeHaw plus the use of WindowBlinds which can mess things up.

What make and model of PC is this?
I am a transplant survivor.

Get Your Donor Card

#5 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:09:51 PM

Posted 19 December 2006 - 08:37 PM

I have a Compaq Pesario 5000 series. It's a bit old.

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:51 PM

Posted 19 December 2006 - 08:54 PM

You should order a replacement recovery CDs. It will only cost the shipping.
"2007 & 2008 Windows Shell/User Award"

#7 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:09:51 PM

Posted 20 December 2006 - 01:12 AM

ok. Thank you!

#8 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:09:51 PM

Posted 25 December 2006 - 03:03 PM

They only offer drivers, not actual recover CDs. I also saw them mention something about pressing F10 upon startup to run something called a partition. They mentioned that it's basically a hidden space on the hard drive the contains the recovery information I need.

I'd try that, but I'd really like to back up my data before trying that just in case something gies wrong. But the problem is, in normal mode, my computer will never work long enough to finish the back up process. Not only that, but with any program, or appication I try to run. They seem to work just fine for a while, then suddenly, they quit responding, and my computer just stops responding to everything. If I try to open a new web browser, or close the non-responding ones, nothing happens, ad I have to restart my computer.

#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,074 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:51 PM

Posted 25 December 2006 - 03:46 PM

You're going to have to backup your data while in Safe Mode - then run the recovery (hidden) partition if you can't get Recovery CD's. What exact model of the Presario 5000 do you have?

You should also download all of the drivers or order a drivers CD - just to have them for future use. Also, you should backup the recovery partition in case the hard drive crashes - that way you'll have something to fall back on. Without it you're left without any way of restoring your system.

Once you run the system restore, there should be an option to create recovery CD's - please use it to protect yourself if this should happen again.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:09:51 PM

Posted 25 December 2006 - 06:17 PM

I don't seem to be able to run the backup wizard in safe mode. I might be overlooking something though. The "fecovery & maintenance" option doesn't appear in the contol panel in safe mode. Isn't there another way to get to it?
Oh,I almost forgot to mention my computer model. It's a Compaq Presario 5420 US desktop PC.

Edited by Zane B, 25 December 2006 - 06:18 PM.


#11 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:51 PM

Posted 25 December 2006 - 06:53 PM

I believe you fall in the 3rd category. You have a corrupted Recovery Partition. You need to explain that your have a corrupted Recovery Partition :thumbsup: . This fulfill the requirements of option 3. Yes?

Step 3: Contact Support

If you have tried the steps 1 and 2 and could not create or obtain a recovery disc set, contact HP Customer Care . HP Customer Care may be able to send out new discs or replace defective versions depending on your situation.


"2007 & 2008 Windows Shell/User Award"

#12 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:09:51 PM

Posted 25 December 2006 - 10:33 PM

Ah, dang, guess I did overlook something. :thumbsup: Ok, Thanks!

#13 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:51 PM

Posted 26 December 2006 - 02:56 AM

Not trying to avoid the problem, but you really need the disks even if we get you out his situation.
Have you tried running sfc /scannow from [b]Run]/b] in safe mode? This may correct some of your problems.
"2007 & 2008 Windows Shell/User Award"

#14 Zane B

Zane B
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Location:Georgia
  • Local time:09:51 PM

Posted 26 December 2006 - 01:06 PM

I haven't tried that yet, and when I just now did, the command prompt resused to open.

#15 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:07:51 PM

Posted 26 December 2006 - 01:13 PM

Try downloading and burning BartPE and booting it from CD.
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users