Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Crossover Cable Network


  • This topic is locked This topic is locked
1 reply to this topic

#1 Darren De Wilde

Darren De Wilde

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:04:13 PM

Posted 19 December 2006 - 12:43 PM

Hi there,

I have 2 computers networked together via crossover cable. The client computer sharing with the host can see the files on the host and can connect to the internet with no probs via ICS. However the host computer cannot [u]see files on the client computer and when clicking on network places only the host computer can be seen on the workgroup "MSHOME" This is the same when looking under the workgroup on the client computer. Only the host "BASE1" can be seen under the workgroup "MSHOME"

Why is it that suddenly the client can not be seen under the workgroup on the host computer? and how can I facilitate it that both computers are recognized on the same workgroup? I had compressed files on the client hard drive to save space as it was a small capacity drive (7GB) and recently uncompressed them thinking or hoping this would make a difference. I do not beleive compression of the HDD on the client would have caused the problem as it worked before.

All folder and drive sharing have been set up on the client by the way!!!

Do I need to disable the firewall on the client computer??

Thanks for all your help and advice.

Darren

Edited by Darren De Wilde, 19 December 2006 - 12:44 PM.


BC AdBot (Login to Remove)

 


m

#2 Darren De Wilde

Darren De Wilde
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:04:13 PM

Posted 19 December 2006 - 06:23 PM

Update,

I ran Network Wiz again on both comps and all is well!
This post is now closed.
Thanks for looking
Darren


Closed at members request.~acklan~

Edited by acklan, 19 December 2006 - 09:07 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users