Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Power--also, Front Usbs Broken


  • Please log in to reply
4 replies to this topic

#1 chalkdust88

chalkdust88

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 18 December 2006 - 08:50 AM

Hi, first timer here.
We have two front USB ports that are one on top of the other. My 2 year old daughter yanked the flash drive out of the top one, which seems to have broken the middle piece between the two ports. When I discovered it, the middle piece was tilted down and the top port was missing the little white plastic thing.

I bent the middle piece back into position after shutting down the computer. The top port was a goner, but I could fit a flash drive into the bottom port again. I tried to turn the computer on, but nothing. It was dead. Like what you car does when you find you've left the headlights on all night. Then I noticed a faint, weird, burn smell or something. Hard to describe. Couldn't smell it unless I was right down on the ground near the USB ports.

I disconnected the front ports from the motherboard, still nothing. What in the world happened?? Thanks!!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:07 AM

Posted 18 December 2006 - 09:27 AM

The burnt smell isn't encouraging. Do you get any indication that it's trying to start? Anything at all?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 chalkdust88

chalkdust88
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 18 December 2006 - 09:55 AM

Nope. Nothing. It's like it's not even plugged in (though it is, and the surge was flicked off and on and the power switch on the back was flicked off and on).

Edited by chalkdust88, 18 December 2006 - 09:56 AM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:07 AM

Posted 19 December 2006 - 12:36 AM

Doesn't sound good. With no noise at all, it's likely that the power supply is toast. And, since it's presumed that the USB port thing caused it, I'd also suspect that the motherboard may be fried also. Finally, this may have also affected other components (such as the memory and the hard drives).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 chalkdust88

chalkdust88
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:07 AM

Posted 19 December 2006 - 04:05 PM

Ouch. Not good news. I'm taking it in for a diagnostic tonight. I guess I'll find out in about a week. I reset the CMOS (with power unplugged and battery removed), put it all back, unplugged the culpable USB port, still nothing. Not even the little red bulb on the motherboard. Blah. Thanks for your interest, usasma.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users