Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Volume Control Keeps Returning To Bottom


  • Please log in to reply
2 replies to this topic

#1 Mark Gettel

Mark Gettel

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:09 AM

Posted 17 December 2006 - 04:47 PM

My fathers computer had no sound so I went into control panel- sounds & audio. when i moved the volume slidebar it went back to the bottom. under device mgr-properties it said everything was working fine. went out on a limb and installed a soundblaster sound card. at first got the same problem but then went in control panel and moved the volume slide bar and it worked fine. I came home and 1 hour later it reset itself to the bottom and wouldn't move again. I called him 20 min. later and it seems to be working fine for now. does anyone know why it would do this?????

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 17 December 2006 - 04:55 PM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:10:09 AM

Posted 19 December 2006 - 04:51 AM

are the drivers for the sound card upto date? Is your father using other media players?

#3 buck65

buck65

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Location:Oshawa, Canada
  • Local time:04:09 AM

Posted 20 December 2006 - 08:04 PM

I have the same type of problem only the opposite happens, the volume is stuck on full.When I try to open "Adjust Audio Properties" it says RUNDLL error loading MMSYS.CPL. I've extracted the file from my CD and also MMSYSTEM.DLL into c:\windows\system but to no avail. Any ideas?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users