Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Hangs On Loading Screen


  • Please log in to reply
2 replies to this topic

#1 RonskiUK

RonskiUK

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 17 December 2006 - 02:02 PM

Hi,

I've got a new PC in the last 5 weeks & it's my first time using XP, it's all been working fine up until a couple of days ago. I could really do with some help as I fear I've made it worse :thumbsup:

It just started to hang on the XP loading screen, the bar is moving then the screen fickers & it locks up. I hadn't installed anything but possibly a windows update was installed. I can load into safe mode (with networking) & I've tried a couple of things but I havent got anywhere so far. I'd really like not to have to do a full re-install of windows.

* Reading through this forum & others I've tried a system restore from Safe Mode, I went back a few days when the machine was working fine & it still hangs, oh also now I dont have any points to do a restore on so I must have broke that somehow?

* In Safe Mode I re-installed the Nvidia drivers (thinking the flicker had something to do with it) but it still hangs at the same point.

* In Safe Mode I tried removing the last 2 windows updates but it still hangs.

* I ran a virus checker & spyware checker from Safe Mode & found no problems.

* I have a custom recovery mode from the PC supplier F10 brings it up, tried to do a 'recover on the damaged operating system' it did this fine but still hangs on boot up. After I installed the Recovery Console boot option (see below) the F10 option doesn't appear.

* I installed the Recovery Console & ran a chkdsk it found & repaired a couple of bad sectors I rebooted & ran it again & it found no problems but it still hangs.

* I started to try this Fix. If I put in the Windows CD it goes to do an install & there is no repair installation option.

I'm really at my wits end, I dont want to have to re-install everything after spending weeks sorting everything out :flowers: If anyone can help I'd really appreciate it! Is there anyway I can find out what is causing XP to hang?

Cheers,
Ronski

BC AdBot (Login to Remove)

 


#2 RonskiUK

RonskiUK
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:03 AM

Posted 17 December 2006 - 07:54 PM

Update:

I've got it working, it was the new Nvidia drivers I'd installed weeks ago (with no problems). I uninstalled them based on the advice of a friend & it booted fine! I then reinstalled the ones from my Drivers folder & hey presto it all works again!

Why it suddenly went wrong I have no idea, dont you just love computers!

#3 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:11:03 PM

Posted 17 December 2006 - 08:31 PM

Hi RonskiUK,

Thanks for posting back with the fix to your problem. Glad to hear all is well now.

BTW... Welcome to BC!

rigel

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users