Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

First Foray Into Lcd Monitor World


  • Please log in to reply
15 replies to this topic

#1 Kat

Kat

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 17 December 2006 - 09:38 AM

Just bought first LCD monitor....At the higher resolution settings, print and objects on screen are indeed crisp but the print and individual objects are smaller and "pinched" looking...not easily read w/my "old eyes". This includes print in general, pop-up & info boxes, the playing cards for my hubby's solitaire game, the read/write/web tabs for email...whatever. (The objects on the screen are spread out on the wider 19" field but are individually smaller). Switching to only the lowest resolution (800 x 600) fixes this, but images are then fuzzy/not well resolved. Do I have a punky product, or have I been naive re what to expect from a flat screen monitor?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:23 AM

Posted 17 December 2006 - 09:46 AM

It depends on the monitor itself, the drivers for the monitor, your graphics card and the drivers for the graphics card.

If it's looking squished from side to side - then it's likely that you'll need to change the display resolution to something with a wider spread. Right click on the Desktop and select Properites - then go to the Settings tab. Click once on the Screen resolution slider - then use your "arrow" keys to scroll back and forth to see what it does to the windows. Some windows will be a bit wider than others (this is hard to see with my old eyes) - that's what you'll need to adjust.

Better monitor and graphics drivers will let you make more adjustments - but if you can make it work with what you have now, there's no need to add more drivers into the mix.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 KoanYorel

KoanYorel

    Bleepin' Conundrum


  • Members
  • 19,461 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:65 miles due East of the &quot;Logic Free Zone&quot;, in Md, USA
  • Local time:05:23 AM

Posted 17 December 2006 - 09:48 AM

Hi Kat,
You don't note what browser you are using, but I use Firefox and can change print/object size by holding down the "CTRL" key and rotating the Mouse Wheel to increase or decrease print, etc. This also works in IE.
The only easy day was yesterday.

...some do, some don't; some will, some won't (WR)

#4 dogslikeus

dogslikeus

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:23 AM

Posted 17 December 2006 - 10:23 AM

definitely check what the resolution of your monitor is and make sure your chosen resolution matches this. if it's a widescreen monitor you want to make sure it's a widescreen resolution. also, are you using DVI cables or VGA to connect the graphics card to the monitor? i started with VGA and had noticeable flickering and everything in the screen looked sort of fuzzy. when i switched to DVI that all cleared up and everything was much cleaner and neater. that is, of course, if you have a DVI out on the back of your computer.

#5 Kat

Kat
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 17 December 2006 - 11:03 AM

definitely check what the resolution of your monitor is and make sure your chosen resolution matches this. if it's a widescreen monitor you want to make sure it's a widescreen resolution. also, are you using DVI cables or VGA to connect the graphics card to the monitor? i started with VGA and had noticeable flickering and everything in the screen looked sort of fuzzy. when i switched to DVI that all cleared up and everything was much cleaner and neater. that is, of course, if you have a DVI out on the back of your computer.

Highest monitor rez is 1280x1024; that's what's selected right now and results in objects and print going small. Yikes....educate this cluebie, please, with the DVI cable/VGA thing...I just used the cables that came w/the monitor and hooked them into the CPU at the same spot where I removed the old monitor cables. What to do?

#6 Kat

Kat
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 17 December 2006 - 11:15 AM

....and can change print/object size by holding down the "CTRL" key and rotating the Mouse Wheel to increase or decrease print, etc. This also works in IE.


I'm using IE, KY. I played w/the CTRL key and rotating the Mwheel...it worked great on several internet site I tried it on (thanks!)but not all of them. Spouse's solitaire cards and popup/info boxes on that screen remain small and are not affected by the CTRL/wheel thing. ...the only rez that brings them back to the size of the old monitor is the lowest...800x600, and the fuzziness is annoying at that rate....and I swear they were better-resolved on the old monitor, altho I don't know at what rate the rez was set on the old one, so I may be wishful-thinking here.

#7 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:05:23 AM

Posted 17 December 2006 - 11:32 AM

Hello, Kat: I had the same issue at work when we switched from the old CRT monitors to LCD. If you don't use the preferred settings for the monitor, the display will look like crap. With the preferred setting, it is hard to see the text unless you have perfect vision, and I don't...

There are a couple of things that you can do under your Display Properties:

1. Double Click Start, Control Panel, Display
Click the Appearance tab.
Using the dropdown menu, change the Font size: to Large Fonts
Click Apply.

Next....

2. With Display Propreties open
Click the Settings tab.
Click the Advanced button.
Under the DPI setting....Use the Drop down menu to select Large Size
Click Apply.
Click Close.

Reboot your computer.

This should allow you the use the preferred resolution and still be able to see the text.

I hope that helps.

Edited by Joshuacat, 17 December 2006 - 11:34 AM.

JC

#8 Kat

Kat
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 17 December 2006 - 01:11 PM

This helped bunches on the size stuff, JC. Thanks much! Still seems like the rez isn't as good as it should be w/my setting at the highest/preferred (1280x1024 pixels)....but maybe I've been at this too long today. Am anxious to return to work tomorrow and check out my new LCD monitor there (which is to blame for me wanting one at home) and see if I think I have equal quality at home as the one at work. This home one has a contrast ratio of 700:1 so I thought I was going towards high-end. And on-line ratings looked good as well. We'll see...

#9 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:05:23 AM

Posted 17 December 2006 - 01:25 PM

Sometimes with a new monitor, you need to give your eyes some time to adjust. I know that it took me a while to get used to a LCD monitor after using a CRT for years. Same with the new LCD TVs. Maybe I missed it, did you give us the make and model of the new monitor? There might be some support suggestions on their website that you could try. Also, do you have any idea what video card you are using? It would be listed under the Display Properties -Double Click Start, Control Panel, Display. Click the Settings tab. Click the Advanced button. Click the Adaptor tab. It should be listed under the heading Adapter Type.
JC

#10 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:05:23 AM

Posted 17 December 2006 - 01:34 PM

Also...almost forgot...make sure your refresh rate is set to the preferred settings for your LCD.

Edited by Joshuacat, 17 December 2006 - 01:34 PM.

JC

#11 jbclem

jbclem

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 17 December 2006 - 06:56 PM

Kat, I had the same problem when I bought my first LCD. When I was looking at displays I found the Samsung and Sony has better text resolution and readability than the others. After I bought a Samsung and discovered the same problem you have, I found that using Large Fonts and the 1024 x768 worked best. 800x600 text isn't quite as clear, but not bad on this Samsung monitor. I've read many times that only the max resolution (1280x1024 in my case) works well with LCD monitors, but that isn't true with the ones I have.

jc

Kat, I had the same problem when I bought my first LCD. When I was looking at displays I found the Samsung and Sony has better text resolution and readability than the others. After I bought a Samsung and discovered the same problem you have, I found that using Large Fonts and the 1024 x768 worked best. 800x600 text isn't quite as clear, but not bad on this Samsung monitor. I've read many times that only the max resolution (1280x1024 in my case) works well with LCD monitors, but that isn't true with the ones I have.

jc

#12 Kat

Kat
  • Topic Starter

  • Members
  • 126 posts
  • OFFLINE
  •  
  • Local time:05:23 AM

Posted 18 December 2006 - 12:50 AM

Maybe I missed it, did you give us the make and model of the new monitor? There might be some support suggestions on their website that you could try. Also, do you have any idea what video card you are using?


JC, it's an H190L Envision 19". I emailed the tech folks yesterday; will see what I get back when the work week begins tomorrow. The video card is an Intel 82845G. I notice on the settings/advanced/graphics controller tab that there is an option to download the latest and greatest updates from the Intel site. Should I? That's probably a dumb question but another has warned me to not go looking for problems unless I've exhausted other options. How the heck do I set the refresh rate?! The monitor manual says max rate for 1280x1024 is 75 Hz.

Last but not least, thanks for the encouraging words about getting used to this new toy!

#13 dogslikeus

dogslikeus

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:23 AM

Posted 18 December 2006 - 02:33 AM


definitely check what the resolution of your monitor is and make sure your chosen resolution matches this. if it's a widescreen monitor you want to make sure it's a widescreen resolution. also, are you using DVI cables or VGA to connect the graphics card to the monitor? i started with VGA and had noticeable flickering and everything in the screen looked sort of fuzzy. when i switched to DVI that all cleared up and everything was much cleaner and neater. that is, of course, if you have a DVI out on the back of your computer.

Highest monitor rez is 1280x1024; that's what's selected right now and results in objects and print going small. Yikes....educate this cluebie, please, with the DVI cable/VGA thing...I just used the cables that came w/the monitor and hooked them into the CPU at the same spot where I removed the old monitor cables. What to do?


VGA and DVI are two different types of cables for carrying signals from a graphics card or processor to the monitor. VGA works best with CRT monitors and DVI, in my experience, is best for LCD. this is because, from my understanding, DVI keeps the signal as pure digital information. if you use VGA to connect to an LCD monitor, the signal comes from the computer as digital, converts to analog in the cables, and then back to digital on the monitor. if you use DVI cables it stays digital the entire time and thus gives you a higher quality picture. when i switched to DVI it was worlds better. however, this may not be the case for you.

i was surprised that my LCD monitor came with VGA cables, given how bad the picture was when using them. if you used the ones that came with the monitor and hooked them into the same place as before, you're using VGA (the ports look like this). a DVI port looks like this. you may or may not have one.

er... now that i look at the specs on your monitor i see that it doesn't support DVI. so i guess it may be a case of your eyes needing to adjust. even when i got the DVI cables, it still took about a week before my eyes stopped saying "THIS IS WRONG!" :-p it just takes getting used to. also, and this is my purely subjective experience, the monitor is getting better as time goes on. it may just need to wear itself in.

good luck!

#14 dogslikeus

dogslikeus

  • Members
  • 67 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:23 AM

Posted 18 December 2006 - 02:36 AM

The monitor manual says max rate for 1280x1024 is 75 Hz.


you can always try lowering the refresh rate and seeing what happens. mine is set at 60 Hz and it's pretty comfortable. see what different options you have, try them, and see if any make your eyes more comfortable.

#15 arcman

arcman

  • Members
  • 706 posts
  • OFFLINE
  •  
  • Location:Michigan
  • Local time:05:23 AM

Posted 18 December 2006 - 03:46 AM

Also make sure you have cleartype enabled for your display properties, this will help make fonts look much better.

I recommend using Microsoft's Cleartype Tuner if you're using XP.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users