Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Pages Always Start With A Swedish Page


  • Please log in to reply
5 replies to this topic

#1 English Teacher

English Teacher

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Salerno, Italy
  • Local time:09:13 PM

Posted 17 December 2006 - 06:44 AM

Hello,
I have had a problem with my Internet explorers for the last few weeks. Please note that I am in Italy!! I use Microsoft 6.0 and Firefox 2.0 Internet explorers and Torpark.
My problem is that sometimes when I visit certain pages. The site always opens up in Swedish.....the address has "se" at the end eg "www.example.se"
I have already checked, in the control panel, the language options and Internet Options, but everything is set for Italian or English. From the Tools, in all of the Explorers, the languages chosen are English-GB then Italian-IT
I installed, yesterday, a program called "Port Explorer" from DiamondCS.
On running a scan it clearly shows a connection to Sweden.
Process : ProcessID : Country : Protocol : Local Address : Local Port : Remote Add : Status
svchost.exe : 1224 : Sweden : UDP : 0.0.0.0 : 1055 : 193.**.***.* : Listening
svchost.exe : 1224 : Sweden : UDP : 0.0.0.0 : 1057 : 193.**.***.* : Listening
svchost.exe : 1224 : Sweden : UDP : 0.0.0.0 : 1058 : 193.**.***.* : Listening
svchost.exe : 1224 : Sweden : UDP : 0.0.0.0 : 1430 : 193.**.***.* : Listening
svchost.exe : 1224 : Sweden : UDP : 0.0.0.0 : 1431 : 193.**.***.* : Listening
svchost.exe : 1224 : Sweden : UDP : 0.0.0.0 : 1032 : 193.**.***.* : Listening
svchost.exe : 1224 : Sweden : UDP : 0.0.0.0 : 1033 : 193.**.***.* : Listening
svchost.exe : 1224 Sweden : UDP : 0.0.0.0 : 1034 : 193.**.***.* : Listening

Is there a way to solve this little problem?
Thanks for your time.
It is better to remain silent and be thought a fool than to speak and remove all doubt.
Never argue with stupid people, they'll just bring you down to their level and beat you with experience.
If at first you do succeed, try not to look surprised.

BC AdBot (Login to Remove)

 


m

#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:13 PM

Posted 17 December 2006 - 06:47 AM

Did you try to restore your internet settings ?

#3 English Teacher

English Teacher
  • Topic Starter

  • Members
  • 198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Salerno, Italy
  • Local time:09:13 PM

Posted 17 December 2006 - 09:35 AM

Where do I have to go to restore the settings?
It is better to remain silent and be thought a fool than to speak and remove all doubt.
Never argue with stupid people, they'll just bring you down to their level and beat you with experience.
If at first you do succeed, try not to look surprised.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:13 PM

Posted 17 December 2006 - 09:40 AM

My ex-wife is Swedish - and she's pure evil!

Seriously, since it's on your system, I'd suspect spyware or a virus. I'd suggest this free, online scan first: http://safety.live.com/

If that doesn't fix it, then we'll have to look into other things such as a HiJackThis logfile. Instructions are in this forum: http://www.bleepingcomputer.com/forums/f/22/virus-trojan-spyware-and-malware-removal-logs/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:13 PM

Posted 17 December 2006 - 09:40 AM

In IE under EXTRA

#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,723 posts
  • ONLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:13 PM

Posted 19 December 2006 - 01:04 AM

What website did you download the program from? It is possible that it was a bad site and that it dumped a baddie on your computer.

Orange Blossom :thumbsup:

p.s.

My ex-wife is Swedish - and she's pure evil!

My dad's pure Swede and he's a treasure :flowers: , but his grandfather was another story.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users