Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Tv Tuner Remote Not Working


  • Please log in to reply
7 replies to this topic

#1 funnytim

funnytim

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:55 PM

Posted 15 December 2006 - 09:55 PM

hi, i recently bought a Hauppauge WinTV Plus with remote control tv tuner.

i got everything else working EXCEPT the remote..

the sender thingy's light is on, so i know i've plugged it in properly

but...when i aim the remote at the IR receiver, nothing happens. i've installed the IR software and it's running on my taskbar, but nothing happens with the remote.

and i have fresh batteries in my remote


anyone have any solutions? thxs.

BC AdBot (Login to Remove)

 


#2 nforce

nforce

  • Members
  • 202 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:55 PM

Posted 16 December 2006 - 12:38 AM

Well, I can't think of anything besides making sure you have the latest drivers and to check if you have it set up right on your computer (generic answers). Sometimes they will have the working drivers on the included CD that might have some compatibility issues with some systems that are fixed in a driver update on their website.

I would also check the manufacturers website forums (if they exist) and check if anyone else had the same problem and already found a solution.

#3 funnytim

funnytim
  • Topic Starter

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:55 PM

Posted 16 December 2006 - 01:24 AM

cause apparantely the tv tuner itself works...just the remote that doesnt really seem to work...


btw its a WinTV Go-Plus model 1034

thxs.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:55 PM

Posted 16 December 2006 - 08:27 AM

I've got a Hauppage PVR-250 and the remote works well with it. Did you install all of the software required for the tuner? For mine it requires at least 5 separate downloads and installations to get it working.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 funnytim

funnytim
  • Topic Starter

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:55 PM

Posted 16 December 2006 - 11:43 PM

I've got a Hauppage PVR-250 and the remote works well with it. Did you install all of the software required for the tuner? For mine it requires at least 5 separate downloads and installations to get it working.


can tell me what downloads you did? cause i installed all the software related to the remote from the cd...

thxs.

#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:09:55 PM

Posted 17 December 2006 - 08:29 AM

Here's a link to the WinTV-Go downloads: http://www.hauppauge.com/pages/support/support_pci_878.html
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 funnytim

funnytim
  • Topic Starter

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:55 PM

Posted 18 December 2006 - 12:13 AM

yup...have all the downloads needed there....but (still) doesn't work...

any other suggestions??

#8 funnytim

funnytim
  • Topic Starter

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:06:55 PM

Posted 27 December 2006 - 01:38 AM

k it works now...i exchanged the remote at the place i bought it..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users