Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Taskbar Icons On Shared Pc


  • Please log in to reply
1 reply to this topic

#1 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:52 AM

Posted 15 December 2006 - 07:03 PM

I share a PC with my daughter each of us having a seperate account but only mine is a moderator account.
It is an AMD Athlon 2400+ with Windows SP2 Home Edition and for security I have Comodo Firewall, Avast Antivirus, Adaware, Spybot S&D, AVG Antispyware and Spyware Blaster installed.

I had noticed that when I go on the PC after my daughter I get a warning from Windows saying that I have no Firewall. This only lasts a second or two before the Comodo and Avast icons both cut in and the warning icon disappears.On the taskbar on my account I have shortcuts for Comodo, Avast,Avast VRDB, Spybot S&D Resident, Startup Monitor,my Soundcar, ATI Catalyst Control, I-Touch and Safely Remove Hardware.

Earlier this evening my daughter was showing me something on the PC and I noticed that some of the taskbar icons were missing on her account. The missing ones were Avast VRDB,Start up Monitor and Spybot S&D Resident. Now this may just be because she has a limited account and therefore be quite normal but I am almost sure that she has previously had the same Taskbar Icons as I have.

I would just like to run this past you guys if this is ok or should the same taskbar icons appear on both accounts. Thanks in advance for any help/advice offered,
Bluesjunior.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:08:52 AM

Posted 19 December 2006 - 04:44 AM

When you installed the programs was the account for your daughter allready there? Best thing to do would be to re-install all..




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users