Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wmi (windows Management Instrumentation) Access Denied


  • Please log in to reply
1 reply to this topic

#1 DaveMNCPA

DaveMNCPA

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:55 PM

Posted 15 December 2006 - 10:43 AM

I'm having a problem getting Windows Management Intrumentation to allow me access to it's information. I am a network admin using a Windows 2003 domain. This problem is evident on all our workstations in the office so I believe it is a policy/permissions issue somewhere. Everytime I try to access WMI with various utilities I get an access denied error. I am an administrator on not only every workstation, but the domain controller as well. I've tried local admin accounts as well as domain admin accounts and still get access denied errors. I have tried a bunch of suggestions from other resources with no success.

I have tried loging in locally to the workstation as an admin and run the WMIC command line utility and try to do a simple lookup and get "access denied". I've looked at registry settings, a number of policy settings, and made sure the relevent services are running. Any ideas or troubleshooting steps that would help me track down the issue would be much appreciated.

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 15 December 2006 - 11:27 AM.


BC AdBot (Login to Remove)

 


m

#2 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:12:55 AM

Posted 15 December 2006 - 01:18 PM

I am a Novell admin, so I may not be much help...but, here's a support article that may help.

You may receive an "Access is denied" error message when you try to query some WMI objects on a Windows Server 2003 Service Pack 1-based domain controller
JC




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users