Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Saved mp3 files are "Read Only"


  • Please log in to reply
2 replies to this topic

#1 twinsdad

twinsdad

  • Members
  • 411 posts
  • OFFLINE
  •  
  • Location:Northern California
  • Local time:10:53 AM

Posted 28 December 2004 - 02:01 PM

Compaq Presario running W98SE. Saved my mp3 files by burning to CD's using DeepBurn. Did Full System Restore, finally able to replace things. Reinstalled MusicMatch Jukebox without problem. Have repopulated music library with first saved CD, about 150 tunes, about 1000 to go. Good news is that all 150 came through and are playable. Bad news is that they all are showing as "Read Only" which means that MMJB won't allow me to amend the track tags. Is this (admittedly small) problem resolvable?
"Love to eat them mousies, mousies what I like to eat; bite they little heads off, nibble on they tiny feet". B. Kliban

BC AdBot (Login to Remove)

 


#2 twinsdad

twinsdad
  • Topic Starter

  • Members
  • 411 posts
  • OFFLINE
  •  
  • Location:Northern California
  • Local time:10:53 AM

Posted 28 December 2004 - 04:51 PM

Update: I kind of figured out how to solve the problem...went to an individual mp3 file, right clicked to Properties and unchecked the "Read Only" box and checked the "Archive" box. (I was brave on this only because I picked a tune that I have on a store-bought CD). Went back to MusicMatch and now I can change the track tags! But now the question is do I have to do this on 1000+ files, or is there a way to batch this chore?
"Love to eat them mousies, mousies what I like to eat; bite they little heads off, nibble on they tiny feet". B. Kliban

#3 twinsdad

twinsdad
  • Topic Starter

  • Members
  • 411 posts
  • OFFLINE
  •  
  • Location:Northern California
  • Local time:10:53 AM

Posted 28 December 2004 - 05:01 PM

Update: Never Mind! Stupid me. :thumbsup: Just go to the folder holding the files, highlight the whole mess, then to File>Properties and uncheck the "Read-only" box, check the "Archive" box, exit, and all are changed. Thanks for listening.
"Love to eat them mousies, mousies what I like to eat; bite they little heads off, nibble on they tiny feet". B. Kliban




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users