Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not Able To Connect To Most Sites - Or Servers For Av Update


  • Please log in to reply
2 replies to this topic

#1 Yogi138

Yogi138

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 14 December 2006 - 12:38 PM

Hi,

I was having moderate malware problems ("System integrity wizard" and "888toolbar") with no real loss of performance - until I stopped being able to connect to most sites.

The scenario is like this:
I have my computer connected to a home network via RF.
On my computer I can only access some pages (Like Hotmail and my homepage - some links in it don't work) - Most other servers cannot be reached (Like Google or Gmail) and I also can't update any of my AV or Anti-Spyware programs.

When using the internet connection on the main server-computer in my house everything runs well - so it's not the connection/ISP ...



I run Outpost firewall (recently installed) and I think I oblitirated most malware on my computer already (With a^2, Spysweeper, Adaware, Spybot, Xesosoft and Avast ... Also I removed the 2 "System integrity" enteries with HiJackThis ....

Here is my current HJT log:



Logfile of HijackThis v1.99.1 
Scan saved at 6:49:00 PM, on 12/14/2006 
Platform: Windows XP SP2 (WinNT 5.01.2600) 
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180) 

Running processes: 
C:\WINDOWS\System32\smss.exe 
C:\WINDOWS\system32\winlogon.exe 
C:\WINDOWS\system32\services.exe 
C:\WINDOWS\system32\lsass.exe 
C:\WINDOWS\system32\svchost.exe 
C:\WINDOWS\System32\svchost.exe 
C:\WINDOWS\Explorer.EXE 
C:\WINDOWS\system32\spoolsv.exe 
C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe 
C:\Program Files\Alwil Software\Avast4\ashServ.exe 
C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe 
C:\SFP\app\bin\sfp.exe 
C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe 
C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe 
C:\WINDOWS\system32\ctfmon.exe 
C:\Program Files\RALINK\Common\RaUI.exe 
C:\Program Files\Agnitum\Outpost Firewall\outpost.exe 
C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe 
C:\WINDOWS\system32\wscntfy.exe 
C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe 
C:\Program Files\Alwil Software\Avast4\ashWebSv.exe 
C:\WINDOWS\system32\wuauclt.exe 
C:\Program Files\Alwil Software\Avast4\setup\avast.setup 
C:\Program Files\a-squared Free\a2free.exe 
C:\Program Files\Webroot\Spy Sweeper\SSU.EXE 
C:\Program Files\HijackThis\HijThis.exe 

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://home.iol.co.il/ 
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://home.iol.co.il/ 
O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll 
O2 - BHO: FDMIECookiesBHO Class - {CC59E0F9-7E43-44FA-9FAA-8377850BF205} - C:\Program Files\Free Download Manager\iefdmcks.dll 
O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.5.0_02\bin\jusched.exe" 
O4 - HKLM\..\Run: [InitPulsar] "C:/SFP/app/bin/sfp.exe" -s 
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINDOWS\system32\NeroCheck.exe 
O4 - HKLM\..\Run: [REGSHAVE] "C:\Program Files\REGSHAVE\REGSHAVE.EXE" /AUTORUN 
O4 - HKLM\..\Run: [H2O] "C:\Program Files\SyncroSoft\Pos\H2O\cledx.exe" 
O4 - HKLM\..\Run: [Outpost Firewall] C:\Program Files\Agnitum\Outpost Firewall\outpost.exe /waitservice 
O4 - HKLM\..\Run: [OutpostFeedBack] C:\Program Files\Agnitum\Outpost Firewall\feedback.exe /dump:os_startup 
O4 - HKLM\..\Run: [SpySweeper] "C:\Program Files\Webroot\Spy Sweeper\SpySweeperUI.exe" /startintray 
O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe 
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe 
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE 
O4 - Global Startup: Ralink Wireless Utility.lnk = C:\Program Files\RALINK\Common\RaUI.exe 
O8 - Extra context menu item: &Add animation to IncrediMail Style Box - C:\PROGRA~1\INCRED~1\bin\resources\WebMenuImg.htm 
O8 - Extra context menu item: Download all with Free Download Manager - file://C:\Program Files\Free Download Manager\dlall.htm 
O8 - Extra context menu item: Download selected with Free Download Manager - file://C:\Program Files\Free Download Manager\dlselected.htm 
O8 - Extra context menu item: Download with Free Download Manager - file://C:\Program Files\Free Download Manager\dllink.htm 
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000 
O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll 
O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_02\bin\npjpi150_02.dll 
O9 - Extra button: Outpost Firewall Pro Quick Tune - {44627E97-789B-40d4-B5C2-58BD171129A1} - C:\Program Files\Agnitum\Outpost Firewall\Plugins\BrowserBar\ie_bar.dll 
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe 
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe 
O20 - Winlogon Notify: winqta32 - C:\WINDOWS\SYSTEM32\winqta32.dll 
O20 - Winlogon Notify: WRNotifier - C:\WINDOWS\SYSTEM32\WRLogonNTF.dll 
O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - Unknown owner - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe 
O23 - Service: avast! Antivirus - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashServ.exe 
O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing) 
O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing) 
O23 - Service: Outpost Firewall Service (OutpostFirewall) - Agnitum Ltd. - C:\Program Files\Agnitum\Outpost Firewall\outpost.exe 
O23 - Service: Webroot Spy Sweeper Engine (WebrootSpySweeperService) - Webroot Software, Inc. - C:\Program Files\Webroot\Spy Sweeper\SpySweeper.exe




Please help!

Thanks!
Yogi

BC AdBot (Login to Remove)

 


m

#2 Yogi138

Yogi138
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:47 PM

Posted 14 December 2006 - 02:29 PM

I seemed to have solved the problem ...

My WiFi network DNS option was set to "Auto detect" - I fed in the DNS address listed in the server computer and everything seems to be resolved ...


Hope this helps others ...

Thanks for being here ...
Yogi

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:47 PM

Posted 14 December 2006 - 07:21 PM

Thanks for replying with the solution you discovered for your problem; it will certainly add to the general stock of knowledge here.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users