Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Any Games At All :(


  • Please log in to reply
13 replies to this topic

#1 chriscool9

chriscool9

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 14 December 2006 - 10:57 AM

Hey guys,
First off im new to this website and just gotta say it does look very nice, with alot of relevant information.
Anyway the problem is when i play any game at all my laptop will randomly just crash and with loads of different colors filling the screen. The only way to revive it is to reboot it. But sometimes instead i get that Blue Screen with loads of different things on. But it only stay's on for like half a second then shut down my laptop, but then turns it back on. So when I log back on i get that 'Report Error Message' thing where it sends it all to Microsoft. It then opned up my FF and took me to this website >Click<
And then i somehow got to this website, not sure if its relevant but like you say, best to provide too much info:
>Clicky again<
It really is a mystery, one day i was playing it fine, the next day it just started doing this. Im Virus and Malware free. At first i thought it was a graphics card issue, but what microsoft says seems to suggest otherwise, and Acer said its not. Aer seem to think freeing up hard drive space will fix it but i cant see why, nevertheless i did that and its still happening. Ive Googled this loadsa times and ive tried everything from updating all my drivers to changing the 'Window Size'. I know the games can be palyed on my laptop becuase they have done for about 7 months. My specs are:
Mobile AMD Sempron 3000+
512mb of RAM
1.80GHz
80 GB Hard drive

It's and Acer Aspire 3000
Thanks


Chris

Edited by chriscool9, 14 December 2006 - 11:01 AM.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:06 AM

Posted 14 December 2006 - 07:43 PM

When was the last time you ran checkdisk and defragged?
Have you installed anything that might have caused your games to act up like this?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 chriscool9

chriscool9
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 15 December 2006 - 09:29 AM

Hey, thanks for reply. I dont think ive ever done the Checkdisk or Defrag. Ill try that.
Also I cant think of anything at all that has been installed, what about Windows Updates?!
Reply would be apprecaited, thanks

Chris

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:06 AM

Posted 15 December 2006 - 09:45 AM

I have not heard of any game problems being traced to a Windows patch. Try the software solution that I mentioned. You can also, especially if the games you are playing are very graphic-intensive, attempt to change the game defaults (if possible) to "best performance." and kill any unneeded processes that might divert system resources away from the game itself.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:04:06 PM

Posted 15 December 2006 - 10:13 AM

Can y give an example of a game?

#6 chriscool9

chriscool9
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 15 December 2006 - 11:31 AM

Yea of course, sorry i should have said before. Battlefield 1942, Counter Strike: Condition Zero, Stronghold Legends. Thats them, so theyre not the most intense games at all. Its weired because i got this laptop last christmas and installed them about a week after i got it. They worked fine for that for about 7 months without ANY hitches (although i only just got Stronghold Legends). The thing is though i got two games from donkey years ago, Settlers 2 and Oregon Trail and they play completely fine. Which makes me think it is Harware releated becuase Settlers and the OT arent very demanding at all, i think you call them DOS games.
Anway doning the Defrag now but its taking along time.
Thanks

Chris

#7 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:04:06 PM

Posted 15 December 2006 - 11:41 AM

The fact that defrag takes a long time indicates it is necessary. If you don't have any cleaning programs, after defrag, download and install Ccleaner. Install and update (right down side)
After installing you have to do two runs. First go options and advanced and tick "prompt for backup registry " than you first click on problems it will scann your registry. at the end you will be prompted for storing a backup this will be done as a default in My documents. Secondly you should click on cleaner which will clean up your hard drive. Reboot and try again.

#8 chriscool9

chriscool9
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 15 December 2006 - 12:12 PM

Hey, thanks for reply.
Ive already got CCleaner. But its made me think, could something in the reigstry be causing this becuase a while back i think something mistakingly got deleated in it. Also now i cant open documents in Notepad because i get an error that says 'Could not find system dll to load'. But if i open the dcuments with Wordpad it works fine. Just something i thought id better ssay incase it could diagnose the problem.
Well thanks so much for all the help so far.

Chris

#9 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:04:06 PM

Posted 15 December 2006 - 02:34 PM

Do the two runs . Let us know how you are doing..

#10 chriscool9

chriscool9
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 15 December 2006 - 02:46 PM

Ok well its still Defraging the first drive, its 50% through Compressing the files on the first drive. Then i got the second drive to do. Also what do you thing about my idea with the registry keys?!
Thanks so much!

Chris

#11 chriscool9

chriscool9
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 16 December 2006 - 10:15 AM

Hey, done them both. However the problem still avails. Still the same problem :thumbsup:
Althought wasnt a complete waste of time, my hard drive is now more free :flowers:
So what about my theory of the registry being corrupt?
Thanks so much for help so far

Chris

#12 chriscool9

chriscool9
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 17 December 2006 - 11:39 AM

I have now reformatted and the problem still presits. But i think its worth mentioning it only formated the one hard drive (i have 2).
But all my games are on the one that i reformatted, is it hardware issue?!
Thanks

Chris

#13 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:10:06 AM

Posted 17 December 2006 - 01:25 PM

I think you may have hit upon one possible problem, namely making a registry change that you should not have; I avoid all those automatic registry cleaner like the plague, since more often than not, they recommend deleting some file that is needed for an application to run as it should.
If you made a registry backup when you ran CCleaner on your own the first time, I would use that and restore your registry. The notepad error seems to indicate something was deleted that should not have been.
Did you defrag and run scandisk on the drive that contained your operating system, just to clarify things.
Another question, do you have system restore turned on, and is there a restore point before this problem with the games began?
Regards,
John

Edited by jgweed, 17 December 2006 - 01:26 PM.

Whereof one cannot speak, thereof one should be silent.

#14 chriscool9

chriscool9
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:03:06 PM

Posted 17 December 2006 - 02:24 PM

Hi, yes I do have it turned on and I have already tried to restoring before the games went corrupt, still not difference. As you say a registry change may have caused it, but wouldn't the reformat have fixed the registry key issues? Also yes i did do the Defrag and Scandisk on the drive that contained the OS. Infact I did them on both drives.
All this makes me think it could be a hardware fault. What do you think?

Chris




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users