Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avg Antispyware Scan


  • Please log in to reply
5 replies to this topic

#1 diego88

diego88

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 14 December 2006 - 04:46 AM

Hi!

Has anyone seen this before?

I ran AVG Anti-Spyware in safe mode and then selected to delete the few things it found. I then restarted my PC but it never finished restarting. It seemed to be stuck and my hard drive kept clicking continuously. I let it run for a few minutes and finally cut the power.

diego88

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:09 AM

Posted 14 December 2006 - 04:58 AM

which operating system do yu have?

#3 diego88

diego88
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 14 December 2006 - 04:58 AM

Windows XP (Home)

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:09 AM

Posted 14 December 2006 - 05:43 AM

Ok Will rebooting tab on Delete you will come into the Bios. Check for the bootsequence and post it here

#5 diego88

diego88
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 14 December 2006 - 05:46 AM

Sorry, you lost me on that one??

#6 diego88

diego88
  • Topic Starter

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Local time:06:09 AM

Posted 14 December 2006 - 05:48 AM

Oh, did you mean, while rebooting hit the delete key? Then there is some bootsequence option?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users