Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Clicking On Email Link In Word 97


  • Please log in to reply
5 replies to this topic

#1 rikki

rikki

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ontario, Canada
  • Local time:12:52 PM

Posted 13 December 2006 - 12:30 PM

I'm a head hunter. I get resumes - lots of them. Yesterday, I reinstalled Office 97 on WinXP. Ever since then, I can't click on an email link which I used to be able to do. Now I have to copy the address, then go to Outlook Express and drop the email address into the address bar.

Here is what happens - I get a message that I didn't install email client properly, whatever that means. Then about 25 Internet Explorer html windows pop up. It looks like the email address suddenly becomes an Internet address. Of course, they are not and so I get these annoying windows flying up.

What have I done wrong and how can I correct this? :thumbsup:

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:05:52 PM

Posted 13 December 2006 - 12:54 PM

Did you do all the office updates for Office?
Did you indicate that Outlook Express is your standard email client ?

#3 rikki

rikki
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ontario, Canada
  • Local time:12:52 PM

Posted 13 December 2006 - 02:09 PM

Did you do all the office updates for Office?
Did you indicate that Outlook Express is your standard email client ?


Yes I have. I am sick and tired of IE. In fact I'm sick of all things Microsoft.

I have just switched to Firefox and the problem seems to have disappeared. :thumbsup:

#4 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:11:52 AM

Posted 13 December 2006 - 07:30 PM

Now the next step is to switch to Thunderbird, and to use OpenOffice!
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#5 rikki

rikki
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ontario, Canada
  • Local time:12:52 PM

Posted 14 December 2006 - 08:26 AM

Now the next step is to switch to Thunderbird, and to use OpenOffice!
Cheers,
John


I switched to Thunderbird but what is OpenOffice?

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:05:52 PM

Posted 14 December 2006 - 08:32 AM

Here you can see it. It is a free replacement for Office products of MS




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users