Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Wont Boot In Any Mode Incl Cmnd


  • Please log in to reply
2 replies to this topic

#1 cargod3

cargod3

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:10:53 AM

Posted 11 December 2006 - 11:01 PM

[font=Tahoma]I cant boot up in any mode, I tried all on options screen that could perhaps get me to system restore, but no luck . The self diagnosis from windows ,says that the problem is the file winserv is missing , and if I could replace it, or add it, it may fix the problem. How do I go about adding this? I dont have a boot disk , by the way, and this is the only progress that has been made, it just tries to reboot over and over. Thanks 4 any suggestions!!!!!

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:53 AM

Posted 11 December 2006 - 11:06 PM

When did this problem start to happen?

1. Did you download anything recently?
2. What browser(s) are you using?
3. Are you able to run a virus scan?

Post back the last good time the computer started and operated properly. This will help troubleshoot this issue. Explain what you did, and tell if you installed anything.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:53 AM

Posted 12 December 2006 - 08:57 AM

"winserv" is likely a virus, "winsrv" is a legitimate Windows process.

Can you get the system to boot at all? If so, you can run antivirus tools.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users