Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Drive Detection


  • Please log in to reply
18 replies to this topic

#1 Domenicm

Domenicm

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Earth
  • Local time:10:16 PM

Posted 11 December 2006 - 08:44 PM

Hello,

I recently bought a 160GB Seagate external hard drive to use with my laptop (Dell Inspiron 9300). Recently, I noticed that the drive would no longer show up in my computer. I know that the computer is detecting it, because I get a 'Safely remove hardware' in the notification area. I do not recall installing or tweaking anything in the last month (wow), but I guess I did do something. Any help is appreciated!

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 11 December 2006 - 09:44 PM.

I like my new telephone, my computer works just fine, my calculator is perfect, but Lord, I miss my mind!
~Author Unknown

BC AdBot (Login to Remove)

 


#2 Walkman

Walkman

  • Banned
  • 1,327 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:16 PM

Posted 11 December 2006 - 10:39 PM

What you will need to do is delete the hard drive from Device Manager (if it shows there)...

then unplug the cable wire......

then reboot (without it connected)......

then after looking over your Device Manager and system ....... power down.

plug in the cable wire... then reboot. You should get indication that it's plugged in. If not, you may need to try a different cable.

#3 Domenicm

Domenicm
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Earth
  • Local time:10:16 PM

Posted 12 December 2006 - 12:07 AM

I tried your suggestion, and the computer did give an indication of detecting it (The drive appears under 'Safely Remove Hardware'). The only problem is that it is not listed under the 'My Computer' window (If I was unclear the first time, I apologize).
I like my new telephone, my computer works just fine, my calculator is perfect, but Lord, I miss my mind!
~Author Unknown

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:16 AM

Posted 12 December 2006 - 09:55 AM

Could be that another removable device has "stolen" the drive letter designation. Try changing it in Disk Management to see if that helps. (Start...Run...type in "diskmgmt.msc" (without the quotes) and press Enter)
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 Domenicm

Domenicm
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Earth
  • Local time:10:16 PM

Posted 13 December 2006 - 06:12 PM

Usasma,

I tried you suggestion, but didn't get any results. The drive still does not show up. I am going to try to get another external device and connect it, to see if that shows up.
I like my new telephone, my computer works just fine, my calculator is perfect, but Lord, I miss my mind!
~Author Unknown

#6 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:12:16 AM

Posted 13 December 2006 - 07:30 PM

Have you tried the drive on another computer?
JC

#7 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:12:16 AM

Posted 13 December 2006 - 07:36 PM

Seagate also has a support page that may provide some help with your problem.

Let us know.

http://www.seagate.com/support/disc/extern...x.html#external
JC

#8 Domenicm

Domenicm
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Earth
  • Local time:10:16 PM

Posted 13 December 2006 - 07:58 PM

I ran all of the diagnostics tests, as well as the troubleshooting, but it returned no results. I'll try to find another computer to connect to the drive as fast as I can. Also, I have tried connecting an external CD Drive to the computer, but it failed to display that as well.

One thing I have forgotten to mention is that I have disabled the 'Auto-run' feature in Windows.
I like my new telephone, my computer works just fine, my calculator is perfect, but Lord, I miss my mind!
~Author Unknown

#9 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:12:16 AM

Posted 13 December 2006 - 08:19 PM

I recently bought a 160GB Seagate external hard drive

Could you also provide the exact model number of the external drive?
JC

#10 Domenicm

Domenicm
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Earth
  • Local time:10:16 PM

Posted 13 December 2006 - 08:27 PM

I am not quite sure where I could find the model number, but according to Seagate Support, which says the model numbers begin with 'ST,' it would be 'ST3160203U2-RK
I like my new telephone, my computer works just fine, my calculator is perfect, but Lord, I miss my mind!
~Author Unknown

#11 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:12:16 AM

Posted 13 December 2006 - 08:37 PM

Do you see the drive at all, as indicated in the troubleshooting guide?

http://www.seagate.com/support/ts/external...mgr.html#device

Edited by Joshuacat, 13 December 2006 - 08:38 PM.

JC

#12 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:16 AM

Posted 13 December 2006 - 09:14 PM

Since you couldn't see the external CD either, it's either that the drive and the CD are bad (unlikely) or that there's something wrong with your USB ports.

I'd suggest reinstalling your motherboard/chipset drivers. You should be able to get them from the Dell support website.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#13 Domenicm

Domenicm
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Earth
  • Local time:10:16 PM

Posted 13 December 2006 - 10:36 PM

@Joshuacat: The drive is displayed under 'Disk Drives' as "Seagate External Drive USB Device,' as well as under USB Controllers. In the disk management window, there is no warning next to the drive label.

@Usasma: I just noticed that I was able to transfer images from my camera's memory card through USB by going to 'Import' in Picasa (my image organization program). Also, my Wacom pen tablet device is working properly (USB), so I doubt the USB ports are fried.
I like my new telephone, my computer works just fine, my calculator is perfect, but Lord, I miss my mind!
~Author Unknown

#14 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:12:16 AM

Posted 14 December 2006 - 08:11 AM

What drive letter is designated to the drive? It should show up under Disk Management.
If there is a drive letter assigned. Could you try to click Start, Run, x:
Replace x with the drive letter assigned.

Also, see if it shows up under ...

Right-Click the Start button
Click Explore

Look for your drive.

If all of that works...go through the same steps with the USB CD drive.
When your troubleshooting, try to only have the suspect device connected to a USB port.
(Of course, you can keep a USB mouse or keyboard connected :thumbsup: )

Anyways, let us know how you made out with all of those steps.

Edited by Joshuacat, 14 December 2006 - 08:15 AM.

JC

#15 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:16 AM

Posted 14 December 2006 - 08:59 AM

"Something wrong with your USB ports" doesn't mean that they're fried. It could be something as simple as the fix Joshuacat mentions, it could be corrupted drivers, it could be most anything that lies between the device and the desktop.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users