Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Device Driver Still In Memory


  • Please log in to reply
2 replies to this topic

#1 Greg H.

Greg H.

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 11 December 2006 - 11:24 AM

Hi - I'm new to this, so please be gentle.....

Over the weekend I found that my Canon Digital camera will no longer download images to my PC. (Yes, it used to work wonderfully!)

Every time I'd plug the camera into the USB port, the PC would not recognize it. I found that the Device Mgr had a message like this "the device will not operate properly because the driver is already loaded in memory - Code 35 (or 38?)"

My thought is that I left the camera plugged into the PC, and then XP went to sleep. While it was sleeping I unplugged the camera to use it. Now when I try to hook it back up I get the message....

I've tried uninstalling the driver and uninstalling the software, but with no luck.

Is there anyone who might have some suggestions on things I can look for or try?

I have Windows XP
Thank you!!!
Greg

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,854 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:15 AM

Posted 11 December 2006 - 02:42 PM

Have you tried restarting the computer without the camera plugged in?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript

#3 Greg H.

Greg H.
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:15 AM

Posted 12 December 2006 - 07:58 AM

I'm not exactly what steps I did last night, but I'm happy to report the problem has been correct.

Thank you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users