Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Font Size


  • Please log in to reply
8 replies to this topic

#1 One Dot Com

One Dot Com

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 10 December 2006 - 05:52 PM

I'm unable to change the font size in Outlook Express. Every time I change it to a higher
number then 12, as soon as start typing , it reverts back to size 12.
I'm running Windows XP Media Center Edition with SP2, OE 6.
Your answers are always highly appreciated.Thank you.

(Moderator edit: topic moved to more appropriate forum. jgweed)

Edited by jgweed, 10 December 2006 - 05:53 PM.


BC AdBot (Login to Remove)

 


#2 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:09:51 PM

Posted 10 December 2006 - 05:57 PM

In OE go to Tools > Options > Compose tab and click the Font settings button.
I am a transplant survivor.

Get Your Donor Card

#3 One Dot Com

One Dot Com
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 10 December 2006 - 06:07 PM

The Terrorist 75
Sorry, I tried this before, and now again, but it still reverts to size 12.

#4 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:09:51 PM

Posted 11 December 2006 - 09:07 AM

Did you click OK > Apply > OK after making the changes?
I am a transplant survivor.

Get Your Donor Card

#5 One Dot Com

One Dot Com
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 11 December 2006 - 05:53 PM

Yes, I did.

#6 buddy215

buddy215

  • Moderator
  • 13,102 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:08:51 PM

Posted 11 December 2006 - 06:18 PM

http://support.microsoft.com/kb/178895

When you compose a new message with Outlook Express, you may be unable to change the font style, size, or color.
Back to the top Back to the top
CAUSE
This behavior can occur if either of the following conditions exists:
Microsoft Internet Explorer is configured to ignore specified formatting features in the Accessibility dialog box.
Outlook Express is configured to use plain text.
Back to the top Back to the top
RESOLUTION
To change the format of the text when you compose a message, use one of the following methods:
Back to the top Back to the top
Turn off the Accessibility Settings
To turn off the Accessibility settings, follow these steps:
1. Click Start, point to Settings, click Control Panel, and then double-click Internet or Internet Settings.
2. On the General tab, click Accessibility.
3. Click the following check boxes as necessary to clear them:
Ignore colors specified on Web pages
Ignore font styles specified on Web pages
Ignore font sizes specified on Web pages
4. Click OK.
5. Restart your computer for the changes to take effect.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#7 One Dot Com

One Dot Com
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 11 December 2006 - 10:58 PM

buddy 215
Sorry, I'm running OE 6. Your mentioned web-site is only for these:

APPLIES TO
Microsoft Windows 2000 Server
Microsoft Windows 2000 Advanced Server
Microsoft Windows 2000 Professional Edition
Microsoft Outlook Express 5.01 Service Pack 2
Microsoft Outlook Express 5.0
Microsoft Outlook Express 4.01
Microsoft Outlook Express 5.01 Service Pack 1
Microsoft Outlook Express 5.0
Microsoft Outlook Express 5.01
Microsoft Outlook Express 5.0
Microsoft Outlook Express 4.01
Microsoft Windows 98 Second Edition

#8 buddy215

buddy215

  • Moderator
  • 13,102 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:08:51 PM

Posted 11 December 2006 - 11:30 PM

Do you have "read all messages in plain text checked"? If so, try unchecking. Is Windows up to date? Glad you caught that bad link. I had searched for OE6 and should have verified.
There is a way to reinstall OE6 if you decide to do so.
“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss
A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”

#9 One Dot Com

One Dot Com
  • Topic Starter

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:08:51 PM

Posted 12 December 2006 - 06:15 PM

buddy215
Thanks for your reply. "read all meesages in plain text" is not checked. I update Windows
all the time.
The following "fix" is from another forum, it's not a 100% solution, but, see for yourself:

Message #: 523130
Subject: Re:Outlook Express Font Size
From: doremi
Sent: 1/29/2006 4:25:48 PM

A. I asked this same question about 6 months ago and received basicaly the same answers. Finally I received one response that solved the puzzle.
Go to Internet Explorer > Tools > Internet Options. Click on
Accessibility tab (near bottom right). In the Formatting window that comes up you have 3 choices.The third one being "Ignore Font
Sizes on Web pages". If you take out the check mark you will be
able to change font sizes in OE 6. However, by doing so you now will NOT be able to use the scroll wheel and the CTRL tab to change
text sizes in web pages.


--------------------------------------------------------------------------------

Message #: 523136
Subject: Re:Outlook Express Font Size
From: BobMack
Sent: 1/29/2006 4:39:33 PM

A. Doremi - You hit it on the nail. What you said was exactly the problem I was having. Did what you said and now I can change font size in OE, however it does effect the size of other things in Web pages, so guess I will just stick with the #12 Font setting in OE, as I like the web pages as they were + the scroll wheel and CTRL tab can be used. This problem was bugging me for the last month, now that I have the answer I guess I'll just leave things alone as I like the larger web page design and text as it is without the changes. Thanks for your response, and thank the rest of you for also taking the time to help me with this.......Bob




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users