Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Yahoo Pages Will Not Load


  • Please log in to reply
7 replies to this topic

#1 ChrisVA

ChrisVA

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 09 December 2006 - 09:50 PM

Last night I tried to log in to my Yahoo email but the page didn't load. After many tries I decided to try accessing mail from a different Yahoo page like News or My Yahoo or Yahoo Groups. No Yahoo page loads at all. It tries but all I end up with is a blank white page. I've tried both Firefox and IE and get the same result. I use a Yahoo Widget that tells me what the weather is and that cannot connect either. Yahoo messenger does start up, though. But I still cannot access a Yahoo page through that.

All other sites I go to work fine. It's just Yahoo that hates me. Does anyone have any idea what could be causing this? I absolutely need to access my Yahoo mail. I tried Outlook Express and that wouldn't work. I'm stumped and have no idea what else to do.

Don't know if this helps but....
I'm using Windows XP Home Edition, Firefox 1.5.0.8, IE 7.0.5700.6, ZoneAlarm for both Firewall and Virus protection. Not sure what else to type. :thumbsup:

Thanks!

Chris

BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:59 AM

Posted 10 December 2006 - 06:48 AM

Welcome to BC. Their could be a number of issues at hand. What is the version of your Java software? Did you either in FF or in IE mention Yahoo as a blacklisted site ( by accident). Try to empty your temp files in both IE and FF.

#3 ChrisVA

ChrisVA
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 10 December 2006 - 08:11 AM

It's Java Version 1.5.0 (build 1.5.0_09b03)

To be sure, I just checked again and Yahoo isn't blacklisted. And, yes I have deleted temp files, cookies.

Late last night, out of frustration, I just kept hitting reload or going to my bookmarks and choosing my email over and over until it finally actually loaded and let me sign in to my mail. Then after many reloads again I was able to see my mail. But, now this morning it's back to nothing happening at all.

I also can't think of anything that I may have installed the other night when this started.

#4 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:59 AM

Posted 10 December 2006 - 03:22 PM

Can you get on hotmail.com?

Edited by fozzie, 10 December 2006 - 03:22 PM.


#5 ChrisVA

ChrisVA
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 10 December 2006 - 04:08 PM

Yes I can. :thumbsup:

#6 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:09:59 AM

Posted 11 December 2006 - 06:50 AM

Did you try this?
Do you have addons installed in IE7?

#7 ChrisVA

ChrisVA
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 12 December 2006 - 03:04 AM

The addons that are there are the usual ones you get from Yahoo and Java, Spybot SD added stuff. If you need me to I can try to figure out how to get a screen shot of all of them.

The last couple nights, real late like after 2:00 a.m., I have been able to get Yahoo mail to load. After a few tries and some waiting it eventually allows me to read my email. This seems to last for a couple hours at most. Then it's back to not loading at all. What a pain in the butt.

#8 ChrisVA

ChrisVA
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:59 AM

Posted 12 December 2006 - 04:56 AM

I was just about to fall asleep when I got the idea of downloading a new browser to see if it had the same problems as Firefox and IE. Netscape's browser is what I downloaded and it had no trouble at all loading any Yahoo pages. After jumping for joy I closed Netscape and tried IE and Firefox again...no problems with either of them now.

So, I guess everything is fine. I just wish I knew what caused the problem in the first place and why it's fixed now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users