Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

security zone


  • Please log in to reply
1 reply to this topic

#1 emrinder

emrinder

  • Members
  • 22 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 27 December 2004 - 09:41 PM

i used to have cws,bulldog and all this other nasty stuff untill i posted my hijack this logs in the forum. Now everything is fine and i dont have any problems except that everysite i go to has the "Trusted Site" zone. This started occurring when i was infected with spyware. Before everything was just labeled unknown zone; it discerns me somewhat.

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:17 AM

Posted 29 December 2004 - 03:39 AM

As well it should, since trusted sites generally have much lower security settings than others. Unfortunately, I have not used IE for some time, so I cannot suggest a method to help you change that default setting.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users