Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic Update Doesn't Work.


  • Please log in to reply
7 replies to this topic

#1 Lances

Lances

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 08 December 2006 - 10:54 PM

I have another forum here and I have been told to post here because I can't update windows and system restore doesn't work. I have tired everything stated on the other forum please help. :D Thanks.
"Why? I lov-ed you, piggy! I lov-ed you!" Gir

BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,574 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:01:30 AM

Posted 08 December 2006 - 11:24 PM

I looked at the other thread. Assuming you now have a clean system, you should be able to do Windows updates. You didn't tell where it stops.
When you get there, does it begin scanning your computer or do you get an error? If error, they now have automatic answers - if you just follow their links to fix, they'll tell you to add 3 Microsoft urls in your Internet Explorer. Also do permit some ActiveX components to load and run. They're needed for updates.
Then after you do all that, click on ZoneAlarm client and on the Main tab just turn off privacy completely, just for this one job. After you're able to download the updates, turn privacy back on. I found that it was not enough in v6.1 to change Microsoft site settings. It has to be done on the Main tab. I repeat, TEMPORARY switch only.

Edited by tos226, 08 December 2006 - 11:25 PM.


#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:30 AM

Posted 09 December 2006 - 12:56 AM

Try this free program to re-register your Windows Update dll's: http://wiki.djlizard.net/Dial-a-fix#Standard_version
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#4 Lances

Lances
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 09 December 2006 - 01:02 PM

I just tried automatic updates again it works now, and system restore is now working to. :D When I push crlt+alt+delete all there is the programs running and End Task, Switch To, and New task and nothing else. Any ideas on how to fix this? Thanks.
"Why? I lov-ed you, piggy! I lov-ed you!" Gir

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:30 AM

Posted 09 December 2006 - 05:05 PM

Double click on a the blank, grey area around the border - that'll restore it.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#6 Lances

Lances
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 13 December 2006 - 05:36 PM

O lol thanks for all your help.
"Why? I lov-ed you, piggy! I lov-ed you!" Gir

#7 Lances

Lances
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:12:30 AM

Posted 19 December 2006 - 05:02 PM

I have been having this issue when I make a new account I get two messages that pop up the first one is Advanced INF Install and it says, "%REMOVE_NODID_ERROR%" and that happens when it says loging on then I click OK. When its all done loading I get another message that pops up in notpad and says, "[.ShellClassInfo]
LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21787".
"Why? I lov-ed you, piggy! I lov-ed you!" Gir

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:01:30 AM

Posted 20 December 2006 - 08:21 AM

Does this only happen when you make a new account?

Have you scanned your system for malware? Here's a good, free online scanner to double check your results: http://safety.live.com/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users