Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Website Cannot Be Launched From Desktop Shortcut


  • Please log in to reply
2 replies to this topic

#1 Darren De Wilde

Darren De Wilde

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:06:59 PM

Posted 08 December 2006 - 02:08 PM

Dear all,

I have a problem that seems to keep reccurring with a desktop shortcut to only website. The site is an MLS website. The page loads fine if the address is typed into the address bar in IE6 (http://mls.momls.com) but for some reason when a desktop shortcut is used to open the same website a yellow icon with exclamation mark appears at bottom left of screen and there is no functionality on the page. Moreover the error occured recently after pasting some cookies into the cookie folder.

On clicking the icon the dialogue announces one of two errors: "permission denied" or "my cookie is null or not an object"

Before the actual site is loaded a password dialogue is shown both when accessing via a shortcut or when entering the address in ie6 address bar. The only difference is that there is no error when using ie6 address bar after the password has been accepted. When the shortcut is used however, the error icon appears at bottom left of screen on correct passoword entry.



I have two computers networked via crossover cable. The error only occurs on the host computer. The other computer can launch the site with no problem from the shortcut on the desktop!

I have tried everything from deleting cookies and internet files to removing ie6 (which could not be done..imho possibly due to ICS???)...the computers at our office are also running IE6 and also do not have the shortcut problem..it is only the one computer. I installed Java Runtime Environment which made no difference.. I have searched the net for the my cookie is null or not an object but only seem to get developer type issues as opposed to solutions for the end user...

It is really annoying that I cannot get IE6 to open the site from desktop shortcut. Firefox is not compatible with the site as the dropdown menus do not respond, (although there is no error as described above when using firefox to open the shortcut) I upgraded to IE7 before and the issue went away but to me this is a principle problem that if the other computer on the network can launch the site error free then so should this computer be able to..

please help..I am running win XP Home with 1GB RAM.!

many thanks for your suggestions and help..there are no other issues adware or virus related on this computer by the way.

Darren

Edited by Darren De Wilde, 08 December 2006 - 02:31 PM.


BC AdBot (Login to Remove)

 


#2 Darren De Wilde

Darren De Wilde
  • Topic Starter

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Location:Howell, NJ
  • Local time:06:59 PM

Posted 08 December 2006 - 09:37 PM

After downloading critical updates from Windows Update, the error resolved itself (I had re-installed XP and had not at the time of writing the topic, gotten round to updating my system from MicroSoft)

This post should serve to provide the extreme importance of enabling Automatic Updates if nothing else, so if you have 'em turned off, do yourself a favor, go turn 'em back on again and you may find your mysteries solve themselves...if not you can pretty much rely on the wizards on this forum to help you out. :-)

Darren

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:59 PM

Posted 09 December 2006 - 11:16 AM

Thanks for replying with the solution , Darren, since it might help another member who encounters the same shortcut problem.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users