Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook Express 6 Problem...


  • Please log in to reply
2 replies to this topic

#1 plaz

plaz

  • Members
  • 112 posts
  • OFFLINE
  •  
  • Local time:06:45 PM

Posted 07 December 2006 - 07:08 PM

From time to time I will send myself various emails from the office with attachments. For example I forwarded a .wmv video file today and when I click it I get the following windows security warning...



Windows found that this file is potentially harmful.
To help protect your computer, Windows has blocked access to this file.

I click on the "how does this help protect my computer" I get

Is there any way I can open files that have been blocked?

If you are certain that you trust this file and want to open it, follow the instructions below.

Save the file onto your computer.
Click Start, click My Computer, and navigate to the file that you saved.
Right-click the file that you saved, and then click Properties.
Click Unblock near the bottom of the dialog box.

So when I try to do that I get a outlook express message that says "that command failed to execute"

I've gone into tools/options/security and have unchecked the box "do not allow attachments ..." and it still doesnt work.

I am running Kaspersky Internet Security but see no options that might be causing this to happen. Strangely enough I can forward the same email to either of my children here (who also have Kaspersky) and they can view it just fine. I've looked through their options but can't find anything different.

Can anybody help me, I know it has to be something very simple but I can't seem to track it down.

Thanks!

Moderator Edit: Moved topic to more appropriate forum. ~ Animal

Edited by Animal, 07 December 2006 - 11:44 PM.


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:11:45 PM

Posted 08 December 2006 - 03:52 AM

If I am not mistaking this is due to the size of the attachments OE puts a limit to that. The way around is toi get a Gmail, account with which you can send attachments uptoi 50 Mb. If you want an invite please PM me your email adres so tha I can send you an inventation

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:45 PM

Posted 08 December 2006 - 12:21 PM

One quick work-around for this problem is to rename your file to .doc before sending it.

See this MS topic, which gives instructions for turning off this feature in OE:

http://www.microsoft.com/windows/ie/commun...s/oeandsp2.mspx

Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users