Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Black screen


  • Please log in to reply
4 replies to this topic

#1 del

del

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 27 December 2004 - 04:58 PM

I need your help!! I turn my computer on and all I get is a black screen. I have tried starting with the windows disk in and nothing happens, I have tried doing the F8 safe mode and nothing happens.... it was working great until I tried installing an HP printer and the disk said I didn't have enough RAM so I put in a 256, replacing the 128 and that didn't help, so then I switched them back and now all I get is this black screen. I had the power source unplugged, I've made sure it isn't the monitor or the power cords.... any ideas?

BC AdBot (Login to Remove)

 


m

#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:06:17 AM

Posted 27 December 2004 - 05:47 PM

Ok this happened after you put the old ram back in? Just try putting the new chip back in.

Is it possible you could have bumped something inside your pc?

Welcome to BC!

Hope we can be of some help!

#3 del

del
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 27 December 2004 - 06:10 PM

it happened when I took out the "new 256 RAM" and re-inserted the old one.... I've trying pressing on all the connections to make sure they were tight and I just can't locate that as the problem!

#4 JEservices

JEservices

    helping hand


  • Members
  • 1,700 posts
  • OFFLINE
  •  
  • Location:Texas
  • Local time:04:17 AM

Posted 27 December 2004 - 07:17 PM

When you turn the computer on, do you hear ANY beeps? If you hear exactly one, then it is normal. Anything else, and there is some problems, but the error codes tells you what is wrong.

Welcome to BC!!!
We are all curious like a cat. We wonder, we ask, we learn.
Please post back when a suggestion works, so that others may learn.

#5 del

del
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:17 AM

Posted 27 December 2004 - 07:55 PM

It doesn't beep at all... and the CD rom doesn't turn either, I am wondering if something happened to it!!! It just seemed weird when I put the Windows disk in so it would boot off of it - the cd rom didn't spin....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users