Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Not A Tip...just Thanks


  • Please log in to reply
1 reply to this topic

#1 socom 004

socom 004

  • Members
  • 243 posts
  • OFFLINE
  •  
  • Location:Missouri
  • Local time:06:37 PM

Posted 06 December 2006 - 10:44 PM

I don't have a tip, I just want to thank you guys and gals on the site for all of the help. I needed to use my computer in SAFE MODE and found your tip on how to get to and use SAFE MODE. I did it by using msconfig. It worked great. The last time I tried it I used the F8 and I got to SM but when I went out of it I checked the wrong box and had all kinds of stuff starting when I started the computer. This time it went smooth. Thanks again...socom.

Edited by socom 004, 06 December 2006 - 10:45 PM.

HP Pavillion a1723w, 820 dual-core processor, 250 G hard drive, 3 G RAM
Windows Vista Home Premium
Norton 360, Windows Defender, Webroot SpySweeper, AVG Anti-Spyware Free Edition, Spybot S&D
Altec Lansing Sound Speakers

BC AdBot (Login to Remove)

 


m

#2 sopcannon

sopcannon

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:37 PM

Posted 23 February 2007 - 10:57 PM

i like to thank everone here but, i cant remember what they helped me with ( probably spy falcon ) .

Using msconfig isthe only way i can getr into safe mode.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users