Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Losing The Highlight Capability On Subsequent Search Pages


  • Please log in to reply
3 replies to this topic

#1 damagecontrol

damagecontrol

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Location:Lombard, IL
  • Local time:02:17 PM

Posted 06 December 2006 - 06:31 PM

Let's say that I do an advanced search on the keyword baddie. In the Result Type area I select Show results as posts. The search yields multiple (3) pages of hits. On the first page of results that are displayed and the keyword baddie is highlighted in a bold red font with a yellow background around the keyword for easy recognition. But on subsequent pages, the highlighting is lost making it difficult to find the keywords. Is this a problem with my browser, or is it a problem with the Invision Power Board application?
DamageControl - Striving to control damage one nanosecond at a time ! ! !
(Gee, can I get off this treadmill someday?)

BC AdBot (Login to Remove)

 


#2 Nat Sci

Nat Sci

  • Members
  • 156 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 06 December 2006 - 09:54 PM

After reading your post I tried it my self and I got the same result. So its probably not your computer. Btw, You could always use CTRL+F.
Legend has it that... If you put an AOL disc the opposite way and play it you can hear devilish music... Even worse if you put it the right way... IT INSTALLS AOL!
Click here 3 times for $100,000<--- I mean .00001 dollars.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:02:17 PM

Posted 07 December 2006 - 07:34 AM

Or, if using Firefox:

Edit / Find in this page..., which will highlight the keyword you type in.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,659 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:17 PM

Posted 13 December 2006 - 10:40 AM

This is actually a bug in the forums software that I just fixed. It should be working now.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users