Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Delete A Map


  • Please log in to reply
1 reply to this topic

#1 apprentice

apprentice

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 06 December 2006 - 06:19 PM

Hello, Hello!



I would really need some help...

I have a file or better said a map on my computer that I cannot delete. When I try to delete it a message appears saying: "Cannot read from the source file or disk." This map is infected, I know it because my Bitdefender told me that but it cannot delete this damn file :thumbsup:

I tried to delete it by pressing the delete button... no success
I tried to reboot the sistem and the delete it... no success
I tried using a tool named "unlocker".... no success :flowers:


please, help me

BC AdBot (Login to Remove)

 


#2 TheTerrorist_75

TheTerrorist_75

  • Members
  • 645 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Fulton, NY > Snow country.
  • Local time:06:46 AM

Posted 06 December 2006 - 06:27 PM

Did you try it in Safe Mode?

You could also try MoveOnBoot

Also;

Read this: Preparation Guide For Use Before Posting A Hijackthis Log, Instructions for receiving help in cleaning your computer

Then post a Hijack This log here: HijackThis Logs and Analysis
I am a transplant survivor.

Get Your Donor Card




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users