Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start-up Annoyance


  • Please log in to reply
1 reply to this topic

#1 Archer-of-Death

Archer-of-Death

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Location:Shannon, IL
  • Local time:01:41 AM

Posted 05 December 2006 - 09:01 PM

Ok, when I start my computer up it goes to the video card RAM screen and then to the processor screen. At the end of the first black BIOS screen it says "Press F1 to continue" each time.. It's starting to get annoying.
Is there anyway to stop this from happening? (I've already reset the CMOS/changed the CMOS)
specs:
Foxconn Socket AM2 NVIDIA nForce 590 SLI

PNY Technologies NVIDIA Geforce 7950GT 512mb GDDR3 256-bit

Socket AM2 AMD Athlon X2 Dual Core 4600+

Apevia 680 Watt power supply

Maxtor 250 gig 10,000 rpm harddrive

Any help will be greatly appreciated. Thank you!

BC AdBot (Login to Remove)

 


m

#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,014 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:09:41 PM

Posted 06 December 2006 - 03:46 AM

In the setup of the BIOS there is a feature titled Halt on, set it to halt on no errors.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users