Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

A Problem Of Pixelation


  • Please log in to reply
2 replies to this topic

#1 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,601 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:12 AM

Posted 05 December 2006 - 11:05 AM

Hi all,

I recently built a new computer which is up and running without any prolems...that I'm aware of. In the build I incorporate my old peripherals as they were at or less than a year old, one of these is a NEC 3550A DVD RW. A couple of days after I built this I tried to backup a couple of movies of mine so that I could take them along on the Thanksgiving trek to keep bored individuals occupied. I had done this before and didn't think anything of it and packed them along with the passengers and took off, about half way through the first movie the passengers started rebelling because of glitches in the movie. Under threats of revolt I stopped and checked it out myself, there was pixelation that started out as very mild, hardly disturbing the play, to total disruption and failure of play. I eventually got home and had time to play with this problem but without any success.

I have new software, no change. I purchased some expensive Verbatim media, no change. I had thought that it would have been one of those, but now I'm having to think of other possibilities. It doesn't make sense to me but about all I can think of would be the DVD burner or a driver.

I'm out of ideas and would greatly appreciate any suggestions.

btw, Newegg has sent me a RMA number and I'm sending the NEC back today.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:02:12 PM

Posted 05 December 2006 - 05:45 PM

Which burning software are you using?
What file type?
What about videocodecs?

Edited by fozzie, 05 December 2006 - 05:45 PM.


#3 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:08:12 AM

Posted 06 December 2006 - 05:57 AM

Hi dc3.

about half way through the first movie the passengers started rebelling because of glitches in the movie.

The fact that the first half of the movie is ok, and you've tried different media, indicates failure during either the copy or burn proccess. Both would point to the drive as defective or a possible drive conflict. Since you've already RMA'd the drive, there isn't much point in going any farther until you install the new drive. I probably would have tried a firmware update first but I really don't think it would of helped anyway. You didn't mention your new system config as far as installed drives are concerned but when the replacement arrives, I would suggest you set it up as master on the secondary ide by itself for testing purposes. I assume you've already checked to make sure the originals of the movies you copied are good?
I just went through basicly the same thing with one of my old LiteOn drives. It started as minor pixelation and then progressed to total failure when burning DL.

Edited by HitSquad, 06 December 2006 - 06:04 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users