Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows ME - big problem


  • Please log in to reply
1 reply to this topic

#1 andyhowell

andyhowell

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Location:Plymouth
  • Local time:04:42 AM

Posted 27 December 2004 - 02:15 PM

I cleverly decided to download and run the Spybot program for my Mum on her computer after using successfully on my own as her PC was running very slowly. I did this without a hitch and after deleting all the spyware was asked to restart the computer which I did. I then found that I was attempting to reinstall Windows ME! This was supplied with the PC from PC World when she brought it about 3 years ago. I managed to find the 25 letter Authenticity Code on the side of the hard-drive, but was then asked for the CD-ROM or floppy disk to install it - which I don't have as it was supplied with the PC! HELP!!! Any suggestions would be very gratefully accepted...

BC AdBot (Login to Remove)

 


m

#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:04:42 AM

Posted 27 December 2004 - 03:46 PM

I have a couple of options for you to try.
1. If System Restore was enabled, try restoring the computer to a date prior to installation of Spybot. Do this in safe mode.
2. Spybot should have a quarantine file with everything deleted in it. You could try "undeleting" everything it found. Look for the RECOVERY tab when you first launch Spybot.

Hope this helps you with the problem,
Cheers,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users