Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello


  • Please log in to reply
1 reply to this topic

#1 dwbmarsh

dwbmarsh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:57 PM

Posted 04 December 2006 - 08:29 PM

Just joined. I use an IBM compatible PC, 1 gig memory, 250 gig hard drive, Windows XP Pro, and high-speed cable (Comcast) internet connection with a D-Link Wireless 802-11g network in the house. We also have two Dell laptops wirelessly connected - one using Windows XP Pro, the other Xp Home Edition. I use McAfee anti-virus software - just downloaded the latest version, and automatically get Windows updates as well as McAfee updates. I am retired after spending 43 years in the computer world, but most of my expertise would now be considered obsolete. My last 15 years was spent as a database administrator working on Digital's old Rdb database, Oracle databases, and SQL Server databases for a mutual fund company. I worked on Digital's MVS operating system, limited Unix and Linux systems, IBM's mainframe OS (1st, 2nd and 3rd generation computers), and as a programmer in the early days of computing, using machine language, assembler language, RPG and COBOL, among others. I do not consider myself a PC expert, and want to learn more - I guess I know enough to be dangerous, but hopefully also know enough not to do something stupid.

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:57 PM

Posted 04 December 2006 - 08:34 PM

Hello, dwbmarsh.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users