Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello!


  • Please log in to reply
4 replies to this topic

#1 ernie77

ernie77

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 04 December 2006 - 06:57 PM

Hello, and thanks for offering this site. I got here because my daughter, away at college, got a rogue infection
( SystemsDoctor ), ended up downloading it, and that made things worse. I googled Systemsdoctor to check them out and ended up at bleepingcomputer, and realized this is one doctor you don't want to visit.
P.S. The 77 in my login name is not my age, not yet, anyway.

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:23 AM

Posted 04 December 2006 - 07:08 PM

Hello, ernie77.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 ernie77

ernie77
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:09:23 AM

Posted 04 December 2006 - 07:12 PM

Thanks. I just posted my first plea for Help ( Internet, web browsing ), and hopefully will get a reply.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:11:23 AM

Posted 04 December 2006 - 08:06 PM

Looks like Fozzie was able to help you out.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:23 PM

Posted 04 December 2006 - 08:14 PM

Welcome to BC!
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users