Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Nero Express


  • Please log in to reply
1 reply to this topic

#1 super goku

super goku

  • Members
  • 180 posts
  • OFFLINE
  •  
  • Local time:12:36 AM

Posted 03 December 2006 - 11:11 AM

Hey,

I previously had Nero Express OEM installed on my computer. I then got myself a copy of Nero Ultra Edition, which includes Nero Burning ROM in it, However, the Nero Burning ROM gives me an error when I try to access the Nero Burnin ROM even though everything else in Nero Ultra works fine.

The error that is generated is the following:

Error signature
AppName: nero.exe AppVer: 7.0.0.0 ModName: bcgcbpro730.dll
ModVer: 7.30.0.0 Offset: 0011d51b


Thank you,
Goku

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:36 PM

Posted 03 December 2006 - 12:29 PM

This seems to be a very common problem with Nero, very common.
There were several solutions offered.
Some worked for some people, while other solutions worked for others.
You can have a look at these links and see if one of the solutions offered, will work for you.

http://forums.afterdawn.com/thread_view.cfm/246263
http://www.htmlforums.com/showthread.php?t=68121
http://forum.mininova.org/index.php?showtopic=8887
http://forums.afterdawn.com/thread_view.cfm/242590
http://forums.techguy.org/all-other-software/450785-nero-7-premium.html
http://forums.whirlpool.net.au/forum-replies-archive.cfm/474387.html

WARNING:
One solution offered was a Registry edit.
If you're not comfortable with working in the registry, DO NOT ATTEMPT.
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry before making any changes.
Instructions, on how to do that, can be found here:
How to back up, edit, and restore the registry
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users