Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mutiple Prints On Microsoft Word


  • Please log in to reply
4 replies to this topic

#1 electron4

electron4

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 02 December 2006 - 11:56 AM

Hi,

For some reason when I goto the print option Microsoft word always prints 2 copies.

I have gone to the file>print option number of copies, I alter this to 1, but every time I start up MSW it defaults to 2 copies.

Can you help me resolve this rather annoying problem?

Thanks
Darren

:thumbsup:

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,062 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:06:50 AM

Posted 02 December 2006 - 03:39 PM

Try this.

Open up a blank word document.

Click on File then print then the properties button which on this computer is near the top right of the little window.

Now click on the layout tab if it isn't on top, then click on the advanced button. This will open yet another little window. Near the top is you'll see paper/output. If you see a little plus sign just to the left of it, click on the plus sign to see what's under that section.


My guess is that you will see a 2 next to copy count. Click on copy count which will reveal a small text area (I don't know what it's called) with a little up and down arrows to the right. Click on the little down arrow and to set the copy count to 1. Then OKAY your way out and close the print window. I'm thinking that now the default setting will now be 1 instead of 2.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#3 electron4

electron4
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 04 December 2006 - 09:14 AM

Hi,

Thanks for help!

This works when I am in MSW, but as soon as I come out of it and return later it resets it's self to 2 again.

Sorry to be a pain! any further help would be appreciated?

Darren

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:06:50 AM

Posted 04 December 2006 - 10:29 AM

Does this happen with all of your templates, or just one? If the latter, you may need to change the print instructions and then SAVE the template.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 electron4

electron4
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Local time:11:50 AM

Posted 04 December 2006 - 01:29 PM

Hi John,

It would seam even though I save a new template it again reverts back to 2 copies.
I have re-installed office 2003 but still does not clear the problem,
but all other user areas, when accessing word only print one copy.
I created a new user account and this still only printed one copy.
this seams to me very strange!

Can you help further

Darren

:thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users