Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Modem Not Detecting in Redhat 10 (1)


  • Please log in to reply
1 reply to this topic

#1 halley

halley

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:12 AM

Posted 27 December 2004 - 01:44 AM

I can't get my linux to work with my internal modem... I've tried doing everything the port redirecting and the IRQs and already have gone to alot of web sites but still no answer is found... I don't think I am the only one because I see alot of post out there with my problem but no solutions....My modem is Genetric Soft56K modem and it is placed in a pci slot so I don't know how to detect it... Can anyone help?

BC AdBot (Login to Remove)

 


#2 raw

raw

    Bleeping Hacker


  • Members
  • 2,577 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Texas
  • Local time:09:12 AM

Posted 27 December 2004 - 10:16 AM

The simple short answer is your modem is not Linux compatible.But don't give up hope,there are some sites you can check out to see if you can get a driver for that modem.

http://www.desktop-linux.net/linmodems.htm

http://linmodems.org/

I was able to get a PCTel modem working once...long ago.It wasn't easy.
My advice is the same as everyone else's....buy a new modem. External hardware modems work the best.

rawsig.png

 rawcreations.net          @raw_creations


Current systems: WHAT OS, BackTrack-raw, PCLinuxOS, Peppermint OS 6, Kali Linux

and a custom Linux From Scratch server hosting a bunch of top secret stuff.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users