Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mru Blaster Doesn't Delete Temp.internet Files


  • Please log in to reply
4 replies to this topic

#1 keystagegolf

keystagegolf

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 01 December 2006 - 07:43 AM

MRU Blaster does not delete Temporary Internet files. I have asked for help in their forum but it appears to be a problem not of their making so I am looking for more advice.
After going to Plugins, :thumbsup: Temporary Files and clicking "Save settings and Run Now" it does not put the key in the registry. It does however put Cookies and scheduler. And in runonce Cookies. At the MRU Blaster forum thet tell me that some other program is blocking the registry.
Can anybody Help?? :flowers:

Keystagegolf

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,112 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:08:23 PM

Posted 01 December 2006 - 09:03 PM

What security programs do you have running on your computer?

What is your operating system?

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif

#3 keystagegolf

keystagegolf
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 02 December 2006 - 07:49 AM

Thanks for you mail.
I Have AVG anti-virus(free version) Zone alarms Firewall(Free version) 6.5.737.000.
Pop UpStopper from Panicware 3.1.1014. SpyGuard from Javacool 2.2.0. Syware Blaster 3.5.1.
Operating system is Windows XP Home SP2 / IE7/ Outlook Express.
Keystagegolf.

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:23 PM

Posted 02 December 2006 - 10:37 AM

Try temporarily disabling SpywareBlaster, and see if it'll work then.
Then re-enable SpywareBlaster.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 keystagegolf

keystagegolf
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 02 December 2006 - 12:04 PM

Hello tg1911,
I tried your suggestion but unfortunately the problem is still with me.
What I did was to go into safe mode delete all references to MRU Blaster from add/remove programs & the registry shut down protection of Spyware Blaster disconnect from the Internet and reinstall MRU Blaster from the download on my desktop.
The Internet part of MRU Blaster does not show in the registry only the COOKIES and the SCHEDULER.

Appreciate any more ideas. Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users