Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start Menu Not Available On Taskbar


  • Please log in to reply
2 replies to this topic

#1 camhames

camhames

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:Arkansas, USA
  • Local time:10:53 AM

Posted 01 December 2006 - 02:39 AM

Hi. My husband has an eMachines T2341 running Windows XP Home Ed. He just reinstalled XP & upon completion found there is no 'Start' icon in the taskbar. I had him open 'My Computer' from the desktop & go to 'Control Panel'. From there, open 'Appearance & Themes' & then 'Taskbar & Start Menu'.
'Taskbar & Start Menu' will not open although 'Display' & 'Folder Options' will.
I'm stuck here...suggestions on how to pin the 'Start' icon to the taskbar?
Thanks for your help.
camhames
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)
System Manufacturer: Hewlett-Packard
System Model: Compaq Presario R3399CL
BIOS: Ver 1.00PARTTBL
Processor: AMD Athlon™ 64 Processor 3400+, MMX, 3DNow, ~2.2GHz
Memory: 1022MB RAM
Page File: 501MB used, 1958MB available
Motherboard: ??
Hard Drive: TOTAL: 74.5 GB > USED 58.3 GB > FREE 20.6 GB
Web Browser: IE 6.0
Anti-Virus: AVG Free, Windows Defender
Anti-Spyware: AdAware SE, Spybot S&D

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:53 AM

Posted 01 December 2006 - 02:58 AM

WARNING:
This is a registry edit. If you're not comfortable with working in the registry, DO NOT ATTEMPT.
Improper changes to the registry could render your computer inoperable.
Remember to backup the registry before making any changes.
Instructions, on how to do that, can be found here:
How to back up, edit, and restore the registry

Try this:
kellys-korner
Restore Taskbar and Start Menu - #117, on the Left
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 projectfocus

projectfocus

  • Members
  • 474 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:04:53 PM

Posted 01 December 2006 - 07:41 AM

This is a registry issue as this is one of the only things in XP that can't be removed. The registry fix stated on the site above is a fix and I have used it before to resolve a issue. But do remember to Backup the Regestry first as this can't be confirmed to work in all cases.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users