Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Internet Through Wireless Network


  • Please log in to reply
7 replies to this topic

#1 spence73

spence73

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 30 November 2006 - 01:32 PM

HELP!!!!

My laptop and desktop can connect to the internet via ethernet cables through a netgear DG824G with no problems. The router is configured for wireless and my laptop is talking to the router wirelessly- I know this because:

a) There is an excellent signal strength connection to my wireless router as indicated by Windows.
:thumbsup: When I conduct a ping test through the command line to IP address 192.168.0.1 (the router address) it passes with no problem.

However I cannot get onto the internet on the laptop though internet explorer because it says I am offline. If I try to ping a web address it fails. But I know the router is connected to the internet because my desktop can access the internet with no problems.

I think there may be a problem with the settings on my desktop but I'm stumped. I have had to manually set-up the TCP/IP settings on the laptop wireless network settings because if I set up "Obtain an IP address automatically" then I get limited or no connectivity. The settings are:

IP address 192.168.0.1
Subnet Mask 255.255.255.0
Default Gateway XXX.XXX.XXX.XXX (These settings are from my router)

DNS XXX.XXX.XXX.XXX and XXX.XXX.XXX.XXX (I got these from my ISP)

This must be a relatively quick fix since there is a wireless connection between the laptop and the router. Please help me before I lose it big time....



Remove IP address to protect members gateway. ~acklan~

Edited by acklan, 03 December 2006 - 11:43 AM.


BC AdBot (Login to Remove)

 


#2 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:04:10 PM

Posted 01 December 2006 - 07:36 AM

Right you will need to change the IP address of the Laptop to something that is not the same as the router. Change it to 192.168.0.2 Default Subnet Mask is fine. Change the default gateway to match the IP address of the router. This should be 192.168.0.1 The DNS server should be the router address aswell.

The settings above are what will need to be set on the Router. So it sould look as follows.

Laptop
IP address 192.168.0.2
Subnet Mask 255.255.255.0
Default Gateway 192.168.0.1

DNS 192.168.0.1

Router
IP address 192.168.0.1
Subnet Mask 255.255.255.0
Default Gateway XXX.XXX.XXX.XXX

DNS Primary XXX.XXX.XXX.XXX
DNS Secondary XXX.XXX.XXX.XXX

Or setup the DHCP on the router. This will make sure that any network device connecting to it will be given a IP that will work.
I hope this helps


Remove IP address to protect members gateway. ~acklan~

Edited by acklan, 03 December 2006 - 11:41 AM.

FocusToonSigStreched.jpg

#3 spence73

spence73
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 03 December 2006 - 04:31 AM

Hi

Thanks I really appreciate your help. Here are my revised settings:

ROUTER

Firmware Version V2.10.22

ADSL Port

MAC Address xx:xx:xx:xx:xx:xx
IP Address xxx.xxx.xxx.xxx
Network Type PPPoA
IP Subnet Mask 255.255.255.255
Gateway IP Address xxx.xxx.xxx.xxx
Domain Name Server xxx.xxx.xxx.xxx xxx.xxx.xxx.xxx
LAN Port

MAC Address xx:xx:xx:xx:xx
IP Address 192.168.0.1
DHCP On
IP Subnet Mask 255.255.255.0

Modem

ADSL Firmware Version 3.02.06.00
Modem Status Connected
DownStream Connection Speed 2272 kbps
UpStream Connection Speed 288 kbps
VPI 0
VCI 38

Wireless Port
Name (SSID) thirteen
Region Europe
Channel 11
Wireless AP Enabled
Broadcast Name Enabled

LAPTOP

TCP/IP

IP address 192.168.0.2
Subnet mask 255.255.0.0
Default gateway 192.168.0.1
DNS 192.169.0.1


However I'm still getting no connectivity to the internet. It's extremely frustrating as you can imagine. :thumbsup:
What about internet setting on the laptop? How should they read? Incidentally, I notice that there is an "Internet Gateway" connection on my desktop through the router but not on the laptop.

Thanks for the help. So far you've been much more use than my ISP provider who seem to have a team of shaved gibbons in charge of their helpdesk.


Remove IP & MAC addresses to protect members gateway. ~acklan~

Edited by acklan, 03 December 2006 - 11:46 AM.


#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:10 AM

Posted 03 December 2006 - 11:51 AM

If you are connecting wifi and receiving no connection, is you router set to WEP or WPA? If it is and you have not entered the Encryption Key from the router into the Wifi setting your router will not reconize your computers. You will have to enter your routers setup page to obtain your router's Encryption Key. If you have never turned your router's tramiter on that could also be your problem.
The last Wifi modem\router I setup was a Westel ADSL combo modem\router. By default the transmitter was turned off.
"2007 & 2008 Windows Shell/User Award"

#5 spence73

spence73
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:03:10 PM

Posted 03 December 2006 - 01:06 PM

Thanks for your help. I have now cured the problem. I switched off the encryption and it connected to the internet with no problems. I am now connected using my laptop MAC address so security is not an issue. Thanks again

#6 projectfocus

projectfocus

  • Members
  • 479 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:04:10 PM

Posted 04 December 2006 - 07:09 AM

Make sur eyou have some sort of security on it. If you know the mac address of the laptop then think about using the mac address filter and remove the SSID broadcast to unknown Mac Addresses. Most Routers have mac address filtering these days. Something to look into. I would never advise people to leave there connections open to the world. There are to many nasty poeple / things arround to mess things up for you.
FocusToonSigStreched.jpg

#7 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:10 AM

Posted 04 December 2006 - 09:23 AM

I have to agree. Leaving your router unsecured is very dangerous. It would be the equivalent of taking your front door off the hinges. It would be open to the world.
"2007 & 2008 Windows Shell/User Award"

#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:10 AM

Posted 04 December 2006 - 12:20 PM

Switching off security is only for troubleshooting - it must be set back up once you've determined that you have connectivity. Without it, you're open to anyone driving by - they can access your network, and because of the "trusted" status that internal IP's have, they can wreak havoc with your network!
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users