Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video And Flash Problems


  • Please log in to reply
1 reply to this topic

#1 cuzinwhitebread

cuzinwhitebread

  • Members
  • 102 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Gainesville, Tx
  • Local time:01:09 AM

Posted 29 November 2006 - 08:32 PM

i have been having problems with my video and flash. i posted in the video and audio forum and had some help from another member that didnt help my problem. one of the staff members, ameture, told me to post in this forum. here is the link to see everything we went threw: http://www.bleepingcomputer.com/forums/t/72681/video-and-audio/

The coolest thing since sliced bread

Posted Image


BC AdBot (Login to Remove)

 


#2 fozzie

fozzie

    aut viam inveniam aut faciam


  • Members
  • 3,516 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ossendrecht/The Netherlands
  • Local time:07:09 AM

Posted 06 December 2006 - 08:26 PM

Ok I went thru the posts. You got the advice to download everest can you post the result on the multimedia part? I also saw that you have installed a codec pack? Is that the K-Lite?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users