Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Play All/play Selection Does't Work


  • Please log in to reply
5 replies to this topic

#1 XCLR8

XCLR8

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 AM

Posted 29 November 2006 - 02:01 AM

Not really a big issue, but I noticed recently that this feature doesn't work. I have a folder that has some songs and such, to the left I click "Play All" under "Music Tasks" the mouse changes to the sand time icon as if its loading, and then goes back to the pointer.....and Windows Media Player doesn't open up. Anyone have a clue on how to have this working again?

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:28 AM

Posted 29 November 2006 - 08:23 AM

Hi XCLR8.
Seems to be a fairly common problem caused by 1 of 2 things. File association problem or a specific Context Menu Handler.
Try "for case 1" first. If it no worky, go to "for case 2" here.

Edited by HitSquad, 29 November 2006 - 08:24 AM.


#3 XCLR8

XCLR8
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 AM

Posted 29 November 2006 - 05:41 PM

Hmmm...I didn't expect MagicISO having a shell. I have the file disabled now, and it's working as it should. :thumbsup: But the thing is, will this be now forever disabled, or do I have to do this tweaking every time I turn on my PC?

#4 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:12:28 AM

Posted 30 November 2006 - 05:23 AM

The setting should stick.
Depending on the registry location that contained the offending context menu, one of the shortcuts for MagicISO will be disabled. More often then not, it is the shortcut in the right clcik context menu. You'll just have to go through all of MagicISO's shortcuts and see which one isn't working. Alternatively, you could post the reg location of the one you disabled and i'll tell which shortcut for MagicISO no longer works. Sometimes these issues are also addressed in program updates. If you have an older version of MagicISO, the problem may have been fixed in the latest version.

#5 XCLR8

XCLR8
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:28 AM

Posted 30 November 2006 - 05:11 PM

I see. Well I haven't used Magic ISO like I used to before. So I'm planning on uninstalling it. Anyways, thanks for the help. :thumbsup:

#6 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:12:28 AM

Posted 30 November 2006 - 11:19 PM

If you uninstall it, reboot and then reinstall it you might not have the problem again.

Edited by Enthusiast, 30 November 2006 - 11:19 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users