Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Messing Up


  • Please log in to reply
2 replies to this topic

#1 wildchild1162

wildchild1162

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Binghamton NY
  • Local time:07:20 PM

Posted 26 December 2004 - 07:54 AM

Hello all, I posted a topic the other day about a keychain digital camera that I bought my son for Christmas, it came with availasoft. software, it never did download correctly and I followed the directions to a T. Now my computer will not shut off unless I cut the power source to it. errrrrrrrr, any suggestions. Thank you.
Wildchild





Tomorrow is a gift not a promise, so ride, live, love, laugh, and dance

BC AdBot (Login to Remove)

 


#2 TexasAngel67

TexasAngel67

    Bleeping Helper


  • Members
  • 1,551 posts
  • OFFLINE
  •  
  • Location:Fort Worth
  • Local time:07:20 PM

Posted 26 December 2004 - 01:36 PM

Sorry to hear about the trouble you're having.
A couple of questions first...
What OS are you running on it? Win98 or WinME or other?
Are you able to do a complete UNINSTALL of that software?
Are you able to get to Safe Mode (pressing F8 after hitting the ON button)?
Does your computer come with a Help Menu or Repair Helper?

~67~

#3 wildchild1162

wildchild1162
  • Topic Starter

  • Members
  • 76 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Binghamton NY
  • Local time:07:20 PM

Posted 26 December 2004 - 03:31 PM

Hi Texas Angel,

I am running 98se, I got all of the software out but I can't seem to get the camera off my add new hardware list! Then I took the camera back to the store and told them to keep it. I purchased a more expensive camera (of course) and that one is working fine, but I still can not get my computer to shut off without cutting power. Thank you for your help.
Wildchild





Tomorrow is a gift not a promise, so ride, live, love, laugh, and dance




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users